Jump to content

Temperatuurregeling MK7 van slag/ te warm


Recommended Posts

 

Sinds enige weken lijkt de airco/temperatuurregeling in mijn MK7 niet meer correct te werken.

Voorheen had ik deze zowel zomer als winter op 19 graden staan, en op de stand automatisch.

Zo’n 4 weken geleden begon hij echter plots warme lucht te blazen, dan weer koele lucht. Dan weer warm.

 

De airco bij laten vullen, maar het probleem bleef.

Vervolgens eens laten uitlezen, en het bleek dat een sensor een fout aangaf. Betreft de temperatuur sensor aan bijrijderskant achter midden console.

Deze vervangen, maar probleem lijkt nog niet opgelost.

 

Wat is er aan de hand

Zoals ik reeds aangaf heb ik de ingestelde temperatuur op Automatische stand staan op 19 graden.

 

Als ik ’s morgens rond 07:15u naar mij werk ij is de buitentemperatuur 10/15 graden.

Om de temperatuur in de auto op 19 te krijgen hoeft de airco/aanjager niet super hard te draaien.

 

Als ik echter rij hoor ik na 10 minuten de ventilator/fan plots harder draaien en begint hij warme lucht te blazen. Dit duurt een minuut of 3/4 waarna hij weer koude lucht blaast.

Als ik airco echter uitzet, en weer aanzet kan dit vaak (niet altijd) helpen.

 

Als ik ’s middags naar huis rij is de buitentemperatuur vaak 25 graden of warmer.

Dan lijkt de airco perfect zijn werk te doen.

Op de half uur durende rit naar huis blaast hij geen warme lucht.

Omdat hij op de automatische stand staat begin hij eerst flink hard (koude) lucht te blazen, en als het wat afkoelt gaat hij minder hard draaien (zoals het hoort).

 

Gisteren ben ik aan het eind van de ochtend met de auto weggeweest.

De buitentemperatuur was 21 graden. Ook nu blies hij eerst koude lucht, maar na een minuut of 10 begon hij weer warme lucht te blazen.

 

Opmerkelijk detail:

De temperatuur kan ik instellen tussen 16 en 28 graden.

Bij lager dan 16 graden geeft hij LO aan. Dan doet airco/aanjager ondanks bovenstaande problemen gewoon koude lucht blazen. Draai ik temperatuur terug naar 19 graden gaat hij weer even warme lucht blazen (ondanks dat het buiten bv 25 graden is)  

 

Ik heb nu de stand Auto/Automatisch eens uitgezet en ook de A/C uitgezet (zoals op de foto te zien) is. Morgen eens kijken of dat wellicht helpt.

Iemand wellicht een idee waar het probleem kan zitten?

 

Link to comment
Share on other sites

Misschien oplossing ??

16 hours ago, Sjoerd102 said:

 

Sinds enige weken lijkt de airco/temperatuurregeling in mijn MK7 niet meer correct te werken.

Voorheen had ik deze zowel zomer als winter op 19 graden staan, en op de stand automatisch.

Zo’n 4 weken geleden begon hij echter plots warme lucht te blazen, dan weer koele lucht. Dan weer warm.

 

De airco bij laten vullen, maar het probleem bleef.

Vervolgens eens laten uitlezen, en het bleek dat een sensor een fout aangaf. Betreft de temperatuur sensor aan bijrijderskant achter midden console.

Deze vervangen, maar probleem lijkt nog niet opgelost.

 

Wat is er aan de hand

Zoals ik reeds aangaf heb ik de ingestelde temperatuur op Automatische stand staan op 19 graden.

 

Als ik ’s morgens rond 07:15u naar mij werk ij is de buitentemperatuur 10/15 graden.

Om de temperatuur in de auto op 19 te krijgen hoeft de airco/aanjager niet super hard te draaien.

 

Als ik echter rij hoor ik na 10 minuten de ventilator/fan plots harder draaien en begint hij warme lucht te blazen. Dit duurt een minuut of 3/4 waarna hij weer koude lucht blaast.

Als ik airco echter uitzet, en weer aanzet kan dit vaak (niet altijd) helpen.

 

Als ik ’s middags naar huis rij is de buitentemperatuur vaak 25 graden of warmer.

Dan lijkt de airco perfect zijn werk te doen.

Op de half uur durende rit naar huis blaast hij geen warme lucht.

Omdat hij op de automatische stand staat begin hij eerst flink hard (koude) lucht te blazen, en als het wat afkoelt gaat hij minder hard draaien (zoals het hoort).

 

Gisteren ben ik aan het eind van de ochtend met de auto weggeweest.

De buitentemperatuur was 21 graden. Ook nu blies hij eerst koude lucht, maar na een minuut of 10 begon hij weer warme lucht te blazen.

 

Opmerkelijk detail:

De temperatuur kan ik instellen tussen 16 en 28 graden.

Bij lager dan 16 graden geeft hij LO aan. Dan doet airco/aanjager ondanks bovenstaande problemen gewoon koude lucht blazen. Draai ik temperatuur terug naar 19 graden gaat hij weer even warme lucht blazen (ondanks dat het buiten bv 25 graden is)  

 

Ik heb nu de stand Auto/Automatisch eens uitgezet en ook de A/C uitgezet (zoals op de foto te zien) is. Morgen eens kijken of dat wellicht helpt.

Iemand wellicht een idee waar het probleem kan zitten?

 

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...