Jump to content

Geen navigatie geluid mk7


Henri O
 Share

Recommended Posts

Hoi hoi , ik heb een originele sync1 navigatie bij mij ingebouwd in mijn fiesta uit 2016 maar nu heb ik tijdens het navigeren geen geluid terwijl hij in de instellingen voluit staat !! Voor de rest werkt het perfect  . 

Link to comment
Share on other sites

13 hours ago, Henri O said:

Hoi hoi , ik heb een originele sync1 navigatie bij mij ingebouwd in mijn fiesta uit 2016 maar nu heb ik tijdens het navigeren geen geluid terwijl hij in de instellingen voluit staat !! Voor de rest werkt het perfect  . 

voor geluid weergave van je navigatie,heb je een aparte instelling nodig.

Zal je in navi menu moeten zoeken,weet t ff niet uit mijn hoofd

Link to comment
Share on other sites

Heb je de IPC (main) instellingen aangepast met Forscan?

Het audio kanaal van de navigatie gaat via een apparte kabel naar de Radio en als dat verkeerd staat word de radio niet verteld dat hij daar naar moet luisteren en is het effect dat het niet door komt.

Forscan -> IPC main -> Touchscreen -> moet 6 zijn (MFD 5), even van uit gaande dat het een Kleuren Navigatie is. Ja dit is Touchscreen en ja dit is raar.

Link to comment
Share on other sites

Heel erg bedankt voor je reactie  , maar zoals je het nu vertel snap ik er geen ......van . Kun je het misschien iets simpeler uitleggen ? Hoe of wat ik precies moet doen !😁😁😁

Link to comment
Share on other sites

Ps. Ik wel een kabeltje met fakra z aansluiting  van het radio gedeelte  naar de rooie aansluiting op het scherm zitten . Is dat goed en wat je bedoelt  ? 

Link to comment
Share on other sites

4 hours ago, Henri O said:

Ps. Ik wel een kabeltje met fakra z aansluiting  van het radio gedeelte  naar de rooie aansluiting op het scherm zitten . Is dat goed en wat je bedoelt  ? 

Nee, die kabel is voor de RDS+TMC (radio data voor bijvoorbeeld file informatie de ene gaat naar de antenne, de andere de radio) . Je zal de instellingen moeten aanpassen via de OBD poort of iemand vinden die dit kan, blijkbaar is het bijna hetzelfde als met de Focus volgens het onderstaande topic, wellicht kan je op het focus forum meer vinden. Met apparte kabel bedoelde ik dat er in de 12 pins connector van het scherm twee kabels zitten die naar de radio gaan. Geen idee of die er standaard in zitten of niet, in het andere topic dat je gestart hebt staan de connectoren, dan kan je het controleren. 

Zie ook 

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...