Jump to content

Fiesta MK8 gaat snel in diepe slaap om accu te sparen


Recommended Posts

Hallo mede leden. 

Ik heb sinds een aantal weken het volgende probleem met mijn fiesta mk8 st-x:.

Wanneer ik instap in de auto laat het display vrijwel meteen de volgende melding zien:  Systeem schakelt uit om accu te besparen. Schakel contact uit of start de motor.
Wanneer ik de auto vervolgens start gaat de melding weg. Wanneer ik vervolgens achteruit de oprit afrijd zorgen de achteruitrijsensoren dat er gepiept word, normaal hoor ik dit vanuit de speakers van de autoradio, maar nu komen deze vanuit een ander speakertje (klinkt ook zeer blikkerig).
bij de stoplichten zou je verwachten dat het stop-start systeem om brandstof te sparen actief zou worden, maar de motor word niet uitgeschakeld, en in het dashboard het logo dat het systeem niet functioneerd
Als ik op bestemming aankom (ong. 45km) en ik zet de auto uit en stap uit, krijg ik al na een minuut of 3 in de fordpass app de melding dat de auto in diepe slaap gaat om de accu te sparen en dat ik daardoor de functies voor het op afstand ontgrendelen van de deuren, het afsluiten van de deuren of het starten op afstand niet meer kan doen.
 

Ik had al even op internet gezocht en daar werd geadviseerd om een lange rit te maken.  Dus vorig weekend een ritje gemaakt van ongeveer 300km en gekeken naar het verschil.

Dit heeft geen verschil gemaakt.  Ik houd de bovengenoemde problemen.

Ik ben bij de dealer geweest waar ik de auto heb gekocht, ze hebben 1.5 uur gezocht maar niets kunnen vinden (behalve een paar updates) 

Hebben jullie suggesties??

Link to comment
Share on other sites

99% zeker een accu probleem.

Bij te lage spanning kan je allerlei foutmeldingen krijgen. De huidige accu's met start/stopsysteem willen nog weleens voor vreemde problemen zorgen. Dus zoals Niels ook al zei: accu doormeten. 

Link to comment
Share on other sites

Vrijwel alles heel herkenbaar hier. Ik heb een beetje het idee dat het aan software ligt, sinds kort heb ik namelijk het zelfde met mijn Puma. Zodra ik instap krijg ik ook de melding, sinds een paar weken. Het verschil in de pieptonen had ik ook in mijn Fiesta, in mijn Puma nog niet heel vaak gehad. Start-stop doet het bij mij wel, maar niet direct, de auto moet namelijk eerst warm worden voordat hij dit gaat doen. Als hij een beetje warm is dan werkt dat hier wel. FordPass heb ik alle meldingen van uitgezet want die app werkt sowieso voor geen meter. Kreeg ook non-stop inderdaad die stomme meldingen.

Zelf lijkt het mij raar als het accu problemen zijn bij onze nieuwe auto's, maar proberen kan altijd. Heb er zelf echter nog geen enkele hinder van ondervonden, puur het scherm met die melding. Ik kijk het nog wel even aan.

Link to comment
Share on other sites

7 hours ago, martn said:

Zelf lijkt het mij raar als het accu problemen zijn bij onze nieuwe auto's

Als er een slechte productierun zit bij de accufabrikant dan zou ik dat niet meteen uitsluiten dat het af-fabriek stuk is. Het zijn EFB of AGM accu's die moet je met iets meer respect behandelen dan de echte loodaccus dus ook meer ruimte voor fouten. 

Problemen klinken hetzelfde als mijn oude efb s/s accu, welliswaar een Mk7.5 dus geen mooie meldingen maar zelfde symptomen: s/s faalt, houd het niet super lang vol zonder rijden en soms acculampje. Na vervangen en resetten (BMS reset) alles weer ok en geen problemen.

Die oude accu gaf na laden gewoon de juiste spanning en een discharge test buiten de auto was ook goed maar toch was het huilen met de pet op in de auto.

Link to comment
Share on other sites

Ja, de echte problemen heb ik dus niet. Puur als ik rondom de auto ben met de achterklep open bijvoorbeeld dat ik de melding zie. Maar nog nooit is er verder iets gebeurd. Ik houd het zeker in de gaten, maar tot noch toe voor mij geen reden om het te laten checken. Zal het met de volgende beurt wel even melden.

Link to comment
Share on other sites

Volgens mij is het meer een bericht dat het internet modem zichzelf uitschakelt om de accu te sparen. Wellicht het modem is uitzetten misschien dat de problemen er minder van worden?
De diepe slaap is ook afhankelijk van de buiten temperatuur. Maar wat precies het setpoint is hiervan. Geen idee of dat ergens te vinden is.
https://i.imgur.com/QpWkp4d.png
Heb zelf 1x het blikkerige geluid meegemaakt toen ik even snel de auto ging verzetten en het systeem wellicht nog niet goed opgestart was.
Daarna eigenlijk nooit meer gehoord.
De problemen met start stop ervaar ik niet.

Link to comment
Share on other sites

Toevallig viel het me hier de laatste week op dat start-stop niet meer werkt, terwijl ik deze functie niet heb uitgeschakeld in het menu of middels de fysieke knop in het middenconsole. Motortemperatuur kan het niet zijn, ook na een rit van 2 uur krijg ik het grijze symbooltje in beeld dat start-stop niet werkt. De melding op het display (ten aanzien van accu sparen) komt hier ook wel eens voor, al moet ik zeggen dat ik er niet heel specifiek op let. Vreemd geluid van de parkeersensoren heb ik nog niet meegemaakt. Ook hier kan de kou het niet echt zijn lijkt me, auto staat binnen (in een vrijstaande, deels geïsoleerde, niet verwarmde maar wel vorstvrije garage). 

Link to comment
Share on other sites

On 7-2-2022 at 17:58, Patchweb said:

Hallo mede leden. 

Ik heb sinds een aantal weken het volgende probleem met mijn fiesta mk8 st-x:.

Wanneer ik instap in de auto laat het display vrijwel meteen de volgende melding zien:  Systeem schakelt uit om accu te besparen. Schakel contact uit of start de motor.
Wanneer ik de auto vervolgens start gaat de melding weg. Wanneer ik vervolgens achteruit de oprit afrijd zorgen de achteruitrijsensoren dat er gepiept word, normaal hoor ik dit vanuit de speakers van de autoradio, maar nu komen deze vanuit een ander speakertje (klinkt ook zeer blikkerig).
bij de stoplichten zou je verwachten dat het stop-start systeem om brandstof te sparen actief zou worden, maar de motor word niet uitgeschakeld, en in het dashboard het logo dat het systeem niet functioneerd
Als ik op bestemming aankom (ong. 45km) en ik zet de auto uit en stap uit, krijg ik al na een minuut of 3 in de fordpass app de melding dat de auto in diepe slaap gaat om de accu te sparen en dat ik daardoor de functies voor het op afstand ontgrendelen van de deuren, het afsluiten van de deuren of het starten op afstand niet meer kan doen.
 

Ik had al even op internet gezocht en daar werd geadviseerd om een lange rit te maken.  Dus vorig weekend een ritje gemaakt van ongeveer 300km en gekeken naar het verschil.

Dit heeft geen verschil gemaakt.  Ik houd de bovengenoemde problemen.

Ik ben bij de dealer geweest waar ik de auto heb gekocht, ze hebben 1.5 uur gezocht maar niets kunnen vinden (behalve een paar updates) 

Hebben jullie suggesties??

Goede dag, 

 

Hier ook de melding diepe slaap in de app. Voor de rest geen storing. Accu lijkt me ook sterk. Auto is pas 8 maanden oud. 

 

Ik lees even mee en als ik wat weet meld ik me natuurlijk ook. 

Rene 

Link to comment
Share on other sites

Ik heb vandaag even iets gedaan om te kijken of het werkt. Ik heb volgende stappen gedaan om te kijken of het een verschil geeft. De stappen zouden het BMS (batterij monitoring systeem) moeten resetten.

Stap in de auto.  Zet de auto op contact (bij start knop. 1 x indrukken)

Verzeker je dat de verlichting aan is. (ik heb deze zekerheidshalve van het automatisch licht gewisseld naar normaal aan)

Knipper 5 x met je groot licht

druk 3 keer op het rempedaal

Op je dashboard zie je eerst dat het lampje voor je remmen gaat knipperen en vervolgens dat van de accu.

Schakel je auto weer uit 

Enkele verschillen die ik vrijwel meteen merkte:
We zijn na dit uitgevoerd te hebben even op boodschap gegaan (12km) en ik blijf meestal zitten in de auto met de radio aan. Deze speelde een stuk langer door als de laatste keer dat ik even in de auto bleef wachten.
Fordpass Systeem heeft nog geen melding gegeven dat de auto in diepe slaap gaat, dit gebeurde gister nog ongeveer binnen 2 minuten na het vergrendelen en nu dus al ruime tijd later.
Start Stop heb ik nog niet gezien, al had ik even het idee dat het dashboard lampje groen ging branden toen ik de auto bij mij voor de garage neerzette.

Morgen heb ik een ritje van en naar Assen (45km) Ik laat in een volgende post wel even weten hoe het allemaal reageert.

Link to comment
Share on other sites

Interessant, ik blijf even meelezen 👍 Ik heb in Ford Pass nu tweemaal een bericht gehad dat de 'functies op afstand zijn uitgeschakeld om de accu te sparen'. Sowieso krijg ik bij het instappen in de auto de melding dat ik de auto moet starten vanwege de accu. Voorheen was dat altijd zo'n tekstje in het standaard lettertype met zo'n tijdbalk eronder, maar de laatste dagen begint het heel kort met een soort van 'windowsschermpje' met teksten/codes o.i.d. (waarna alsnog de standaard melding verschijnt). Dat schermpje is helaas te klein en te kort in beeld om er enige tekst uit te kunnen filteren overigens. Overigens geeft FordPass mij aan dat een lange rit maken de oplossing kan zijn, dat zal toch wel de kern van het probleem zijn denk ik.

Link to comment
Share on other sites

Hier ook wat testen gedaan. Een lange rit maken maakte geen verschil in mijn meldingen in Ford pass. hij bleef roepen dat de auto in diepe slaap was.

Waar ik bij toeval ook nog achter kwam is dat het keyless systeem bij de passagiers portier niet meer werkte. Ik ben zelf in het bezit van een EOBD uitlees kast en heb deze er maar eens in gestoken. Blijkt er 1 melding in de BCI (centrale regeleenheid) te staan. Omdat het geen echte Ford uitlees kast is helaas geen bruikbare code of benaming van de storing. Ik heb via EOBD een reset gedaan en direct stopte de Ford pass meldingen en werkte het keyless weer op alle twee de voorportieren. In Mei gaat mijn Fiesta voor de eerste beurt naar de dealer en zal het dan bespreken. Dat de auto in mijn geval door 3 weken stilstand in een diepe slaap gaat snap ik. Alleen komt hij er dus blijkbaar niet meer uit en heeft dan een hulp nodig. Ik vermoed dat dit een soort van software dingetje is en bij een volgende update wel eens opgelost zou kunnen zijn.

 

Link to comment
Share on other sites

Zojuist even gekeken in de app.
Had een bericht over een nieuwe software versie.
En dat ik de auto moet starten om alles opnieuw te activeren.
Daarna nog geen melding gehad over de functies op afstand die uitgeschakeld zijn en/of diepe slaap.

Blijft het uiteraard even volgen..

Link to comment
Share on other sites

17 hours ago, Snorrie said:

Zojuist even gekeken in de app.
Had een bericht over een nieuwe software versie.
En dat ik de auto moet starten om alles opnieuw te activeren.
Daarna nog geen melding gehad over de functies op afstand die uitgeschakeld zijn en/of diepe slaap.

Blijft het uiteraard even volgen..

Ok, die melding heb ik nog niet gehad. We wachten af...

Link to comment
Share on other sites

On 28-2-2022 at 09:24, Leon Fiesta said:

Ok, die melding heb ik nog niet gehad. We wachten af...

Helaas, de meldingen over accu besparing zijn weer terug.
We wachten maar weer af..

Link to comment
Share on other sites

28 minutes ago, Nielsicq said:

Kan helaas geen bron meer vinden maar heeft de Fiesta PassConnect?

De e-call module updaten kan een oplossing zijn.

De mijne heeft dat inderdaad wel. Vorige week (ik zelf) reset gedaan en nu al weer terug ondanks een middel lange rit. Ik ga binnenkort maar eens bij de dealer langs. 

Link to comment
Share on other sites

On 4-3-2022 at 19:46, Defender said:

De mijne heeft dat inderdaad wel. Vorige week (ik zelf) reset gedaan en nu al weer terug ondanks een middel lange rit. Ik ga binnenkort maar eens bij de dealer langs. 

Ok, hoor graag even wat daar uit komt. Heb vandaag de auto voor het eerst weer gebruikt na een week stilstand. Uiteraard die melding, maar het is nog altijd starten en lopen (gelukkig).

Link to comment
Share on other sites

Ik heb het even de tijd gegeven. Maar sinds ik de BSM heb gereset met de eerder genoemde stappen heb ik nog geen problemen weer gehad.  Ik werk niet elke dag en meestal staat mijn auto vanaf dinsdag middag tot donderdag ochtend zich op de oprit te vervelen. De enige meldingen die ik nu nog ontvang in de fordpass app is de melding dat er een rit is opgeslagen. Verder werkt het Stop/Start systeem weer naar behoren, gaat de radio niet binnen een minuut weer uit wanneer ik deze aanzet (zonder contact). De piepjes gaan weer netjes over het audio systeem en niet meer over een of ander kleine piezo speakertje.

Al met al ben ik zeer tevreden over de gevonden oplossing en kan ik het zeker aanraden om te proberen. Jammer dat ik het niet eerder heb gevonden, ik had voorheen al een rit van ruim 300 KM gemaakt om te kijken of dat het probleem verholp. Natuurlijk was het genieten van de omgeving waar we reden, maar de kosten hiervoor had ik ook anders kunnen besteden :)

Ik weet niet of het interessant is om de stappen die ik uitgevoerd heb als een oplossing toe te voegen bij vaak voorkomende problemen, maar ik kan me voorstellen dat ik niet de enige ben die dit probleem heeft gehad.  Ik ga eerdaags eens langs de dealer waar ze ook gezocht hebben om ook daar netjes te melden hoe het op te lossen was.

Link to comment
Share on other sites

On 23-2-2022 at 18:26, Patchweb said:

Ik heb vandaag even iets gedaan om te kijken of het werkt. Ik heb volgende stappen gedaan om te kijken of het een verschil geeft. De stappen zouden het BMS (batterij monitoring systeem) moeten resetten.

Stap in de auto.  Zet de auto op contact (bij start knop. 1 x indrukken)

Verzeker je dat de verlichting aan is. (ik heb deze zekerheidshalve van het automatisch licht gewisseld naar normaal aan)

Knipper 5 x met je groot licht

druk 3 keer op het rempedaal

Op je dashboard zie je eerst dat het lampje voor je remmen gaat knipperen en vervolgens dat van de accu.

Schakel je auto weer uit.

Heb dit zojuist even geprobeerd, en het lijkt effect te hebben 😄

Wat wel even van belang is (althans, dat is mijn beleving): je moet de auto wel actief maken, maar de motor niet starten. Dus voet van de koppeling af laten en dan de startknop indrukken. Lampje van de remmen heb ik niet zien knipperen, die van de accu wel. Even later de auto weer gestart, geen melding meer 👍 Ik blijf het even in de gaten houden, maar de eerste vooruitzichten zijn goed 😊 

Link to comment
Share on other sites

Update: los van het feit dat de melding er niet meer is, werkt de start-stop ook weer na een wat langere rit (2x 170 km, net geen 2 uurtjes per keer). Accu zal dus ook wel weer goed opgeladen zijn nu.

Link to comment
Share on other sites

 Share

×
×
  • Create New...