Jump to content
Fiestaclub.nl
Sign in to follow this  
DnnySie

Meldingsgeluid anders na aanpassing FORscan

Recommended Posts

Dag leden,

 

Uit nieuwsgierigheid heb ik de FORscan even in mijn nieuwe fiesta ST-line x gehangen om te kijken wat er allemaal nog verstopt zat in de auto. Na wat, naar mijn weten, onschuldige dingen te hebben aangepast (Denk aan info scherm, sync3 logo bij opstarten etc.) is ineens ook te toon anders geworden van diverse meldingen (Deur open met contact aan, parkeersensoren, geen gordel om tijdens rijden). Het lijkt er op dat dit een amerikaanse / oudere versie van de nu veel diepere toon is.

Iemand hier ervaring mee en of een oplossing hiervoor? De originele toon bevalt mij veel beter namelijk!

 

Met vriendelijke groet,

 

Danny

Share this post


Link to post
Share on other sites

Je hebt de chime strategy aangepast. 

De volgende instellingen kunnen iets aanpassen. Hangt af van welke versie je hebt of het werkelijk iets doet.

Quote

Chime Strategy: ................................................................ 7D0-01-01 nnnn Xnnn nn ..0..... 
           00:  North American Strategy
           20:  European Strategy

Information Chimes: ............................................................ 7D0-08-01 nXnn nnnn nn ....0... 
           00:  Off
           08:  On

Warning Chimes: ................................................................ 7D0-08-01 nXnn nnnn nn .....0.. 
           00:  Off
           04:  On

Het beste is om de backup terug te zetten en dan een-voor-een de stappen weer te herhalen. Als je het via de menutjes gedaan hebt kan het prima zijn dat ForScan besloten heeft meer aan te passen dan strict noodzakelijk. Ik heb niet het idee dat ze 100% correct die dingen geimplementeerd hebben. Er zijn namelijk nogal wat instellingen die meerdere effecten hebben.

Share this post


Link to post
Share on other sites
On 25-7-2020 at 18:18, TristanT said:

Je hebt de chime strategy aangepast. 

De volgende instellingen kunnen iets aanpassen. Hangt af van welke versie je hebt of het werkelijk iets doet.

Het beste is om de backup terug te zetten en dan een-voor-een de stappen weer te herhalen. Als je het via de menutjes gedaan hebt kan het prima zijn dat ForScan besloten heeft meer aan te passen dan strict noodzakelijk. Ik heb niet het idee dat ze 100% correct die dingen geimplementeerd hebben. Er zijn namelijk nogal wat instellingen die meerdere effecten hebben.

Bedankt voor je reactie! I.v.m. een weekendje weg heb ik niet eerder kunnen reageren.

 

Betreft het meldingsgeluid; Het lijkt er op dat het uit zichzelf opgelost is! Zondag bij wegrijden hoorde ik weer de standaard tonen. Geen idee hoe, maar het is dus opgelost! 

Share this post


Link to post
Share on other sites
10 hours ago, DnnySie said:

Bedankt voor je reactie! I.v.m. een weekendje weg heb ik niet eerder kunnen reageren.

 

Betreft het meldingsgeluid; Het lijkt er op dat het uit zichzelf opgelost is! Zondag bij wegrijden hoorde ik weer de standaard tonen. Geen idee hoe, maar het is dus opgelost! 

Als de instellingen fout staan en je ze daarna goed hebt gezet heb je soms een "reset" nodig en lijkt het alsof het mislukt is. Als de systemen lang genoeg uitstaan lezen ze alles opnieuw uit en dan zet de boel zich uiteindelijk goed. Goed om te horen dat het gelukt is!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×