Jump to content
Fiestaclub.nl
Sign in to follow this  
Blue Arrow

Bluetooth probleem na nieuwe GSM

Recommended Posts

 

Hallo allemaal,  ik heb sinds een week een andere GSM.  Deze zit gekoppeld in mijn Fiesta MK 7,5

Met de vorige GSM ( ASUS ) nooit problemen gehad maar met mijn huidige GSM ( Motorola G7 Power )  wordt iedere keer de Bluetooth verbinding verbroken

Ik moet m dan weer handmatig aanmelden. 

Iemand een idee wat het probleem kan veroorzaken ? 

Hoor graag

 

Grt 

Andy

Share this post


Link to post
Share on other sites

Andy, al eens een update voor de Motorola G7 P gedaan, als die er is? 🤔. Of weer met een andere telefoon van de bv. de vrouw/vriend(in) enz., dan weet je het zo, of die Motorola G7 P compatibele is 😒

Share this post


Link to post
Share on other sites

Vrijwel altijd is het een andere applicatie die aan het modderen is met de bluetoothverbinding. Samsung is daar de hoofdleverancier van maar gelukkig heb je die niet. Sluit alle programma's af en kijk wat het dan doet.

Om te debuggen kan je ook nog kijken of het direct na het opnieuw opstarten van de telefoon (helemaal uit/aan dus) ook voorkomt. Zo niet dan is het zeer waarschijnlijk een applicatie, wel dan is het iets anders.

Het is mij niet bekend dat dit een probleem is voor de Fiesta maar soms wil het helpen om de Bluetooth AVRCP versie naar 1.3 te zetten, dit is vooral bij android 10 een probleem. Zie bijvoorbeeld hier.

Share this post


Link to post
Share on other sites
2 hours ago, TristanT said:

Vrijwel altijd is het een andere applicatie die aan het modderen is met de bluetoothverbinding. Samsung is daar de hoofdleverancier van maar gelukkig heb je die niet. Sluit alle programma's af en kijk wat het dan doet.

Om te debuggen kan je ook nog kijken of het direct na het opnieuw opstarten van de telefoon (helemaal uit/aan dus) ook voorkomt. Zo niet dan is het zeer waarschijnlijk een applicatie, wel dan is het iets anders.

Het is mij niet bekend dat dit een probleem is voor de Fiesta maar soms wil het helpen om de Bluetooth AVRCP versie naar 1.3 te zetten, dit is vooral bij android 10 een probleem. Zie bijvoorbeeld hier.

🤔 Ze hebben bij de Motorola G7 P over Android 9.0 Pie besturing op deze/die slimme telefoon , maar wie weet helpt het wel? 🤓 Om in de developpers mode te komen, moet je 4 times drukken op buildnumber van de smart phone, althans bij mijn slimme telefoon 🤓 met Android 9.0 ! 👀 

Share this post


Link to post
Share on other sites

Oude telefoon gegevens in je bluetooth modul verwijderen,zowel ford als motorola..

En opnieuw weer instellen als nieuwe verbinding op beide apparaten.

 

Share this post


Link to post
Share on other sites

Dat heb ik nog nooit mee gemaakt, hij koppeld niet, 🤔 en eerst schoon maken. Pakt meteen alles die slimmerik van een telefoon van mij! 😊. Maar goed dat ik geen dure heb, met zijn CN 9.0 taartbesturing uitvoering (6,3",  6 / 128, octa 2.0,  pie 9.0). 😊😏 

Share this post


Link to post
Share on other sites

Kijk eens goed bij je telefoon instellingen. Misschien zit er wel een batterij spaar modus in die bluetooth uitzet naar een bepaalde tijd. 

Share this post


Link to post
Share on other sites

Dank jullie wel voor de tips. Ik was er even tussenuit. Zal eens beginnen met alles te wissen en opnieuw te beginnen. Ik heb blijkbaar ook een app die om de zoveel tijd inschakelt. Weet alleen niet welke (leuk zo'n slimme telefoon) In mijn scherm verschijnt dan de klok eventjes. Heb de tijd en weer app al uitgeschakeld. Dus nog even doorzoeken vrees ik. Bedankt voor alle tips.👍

Share this post


Link to post
Share on other sites
Sign in to follow this  

×