Jump to content
Fiestaclub.nl
allesklusser

Soms erg trage forum website

Recommended Posts

Bij vlagen traag of soms onbereikbaar. Vooral gisterochtend last van.

Weet niet of het van de laatste tijd is? Zo lang loop ik nog niet mee hier.
Al navraag gedaan bij 1eurohosting, van wat ik zie wordt het daar gehost? Server issue als in andere sites die cron jobs / scripts hebben draaien die te veel load genereren, of MySQL die niet al te rap loopt? Er kan vast wel iets gemonitord worden. 

Ondanks dat het irritant is, kan ik er wel mee leven, maar weerhoudt wellicht anderen om met vreugd hier te vertoeven. :) 

Share this post


Link to post
Share on other sites

Iemand die er al regelmaat in gevonden heeft? Ik heb het idee dat het bij mij vooral in het weekend gebeurt, misschien heeft de host dan teveel traffic en kan de server van hun het gewoon niet allemaal tegelijk aan. Zullen wel andere web addressen buiten deze erop gehost worden? 

Share this post


Link to post
Share on other sites

Ik ga er van uit dat ze geen dedicated server hebben. Zou te duur zijn en ook beetje overkill.

Dus waarschijnlijk virtual server waarmee je 1 fysieke server met tig anderen deelt. Maar je 'zou' geen last moeten hebben van anderen. 

Share this post


Link to post
Share on other sites

Ik kreeg 10 minuten geleden hetzelfde als iMAGE hierboven laat zien. Na een paar minuten werkte het forum weer gewoon

Share this post


Link to post
Share on other sites
Guest

Klopt, er zit soms iets verraging in hier op adsl :roll:! Maar errors not at all?? Hier wordt misschien minder gestreamd of lief en leed gedeeld on demand :wink: :bounce:!?

Share this post


Link to post
Share on other sites

Daar zit helaas bij mij het probleem niet @Pieterke. Ten tijde van mijn melding gister middag stonden er geen andere internet gebruikers in huis aan en werd er niks gestreamd/gedownload, alleen dit forum bekeken

Share this post


Link to post
Share on other sites

Heeft niks met je internet verbinding of apparaat te maken. Is een resource probleem van de provider / host waar dit forum draait.

The Crow heb ik die melding vorige week al doorgegeven hij heeft het bij de provider neer gelegd.
We moeten even afwachten denk ik.

 

Share this post


Link to post
Share on other sites
On 23-1-2019 at 01:16, The Crow said:

Bedankt voor het melden.

Ik heb in de backend gekeken naar de 'resource usage' en op sommige momenten zitten we voor bepaalde onderdelen inderdaad aan de limiet. Ik heb een ticket gemaakt met de vraag of de hosting provider kan zien waarom dat is en wat we eraan kunnen doen.

Zie bovenstaand.

Share this post


Link to post
Share on other sites

Woensdagavond was hij voor het laatst online. Ben benieuwd.

image.png.c06a5c563c755fe56fa25a94e9a77d01.png

Als het wel eigen domein gerelateerd is, even kijken waar de bottleneck zit. Of misschien zijn het crawlers die veel vragen, maar ook die kun je limiteren. 

Share this post


Link to post
Share on other sites

De provider had wel gereageerd met het verzoek om de forum caching te legen, dat heb ik gedaan maar heeft niets geholpen. Ze gaan het verder onderzoeken. Ik heb deze issue ook bij de makers van het forum neergelegd, die hebben wat meer inzicht wat er achter de schermen gebeurd waardoor een bepaalde resource z'n limiet zou kunnen bereiken.  

Share this post


Link to post
Share on other sites

De makers van het forum hadden gereageerd maar konden verder ook niet echt iets zeggen over dat een bepaald forum onderdeel het mogelijk zou kunnen veroorzaken. De provider heeft nu wat meer i/o (input/output) ruimte gegeven aan ons waardoor het weer beter zou moeten gaan.

Ik weet niet of het direct effect heeft maar kunnen jullie kijken of het nu beter gaat en mocht de melding nog steeds verschijnen, dan aub even melden in dit topic. We zijn daarnaast ook aan het kijken naar de hosting zelf, of we die in overleg met de provider kunnen aanpassen naar wat betere specificaties, bijv. meer geheugen en overgaan op SSD. 

Share this post


Link to post
Share on other sites

Geen meldingen maar wel traagheid nu. Misschien andere hoster nemen?

Share this post


Link to post
Share on other sites

Hier ook weer. Traag. Je klikt op een link.. wachten, wachten, wachten... en na seconden of 20, boem ineens de pagina. Met horten en stoten dus.

SSD zou het niet zijn. Een Harddisk is veel rapper dan de traffic die je (normaal gesproken) genereert. Tenzij die HDD zo gefragmenteerd is (met meerdere websites die wel veel trekken) en er te weinig (per site) gecached wordt, dat die naald per platter het niet meer bij kan houden.  
Of toch gewoon een rottig stukje script dat ergens hangt. Maar goed, dat kan je ook testen door overal een laadtijd per pagina (tijdelijk) te tonen met een Start - Stop  microtime();

Maar eigenlijk, laat de hoster maar komen met waar de bottleneck zit qua load. CPU, MEM, HDD, PHP, MySQL.  Maar een forum als dit  kan nooit veel vergen van een server.
 

Aanvulling.

Heb een ping laten lopen naar het adres (wordt na DNS IP van server/hosting provider). Tijdens die ping, kreeg ik op de ping geen bijzonderheden, maar op het forum wel:

image.png.10eb53ba144ccb5b9aaff388b84180fb.png

Ping,  gemiddeld 17ms dus keurig. Max 1x 86ms (over WiFi)

image.png.8d0ad7d189b31498b293f993d3a626a1.png

Dus hostingprovider (op het oog en heel zwart wit, want er kan veel qua interne structuur meespelen) geen issues, forum wel.

 

Share this post


Link to post
Share on other sites

Hier op de ipad ook veel trager dan voorheen. 

Geen aanval, maar een constatering die misschien kan bijdragen aan de oplossing.

 

Share this post


Link to post
Share on other sites

Bedankt voor het melden. Ik heb het teruggekoppeld naar beide partijen. De melding is iets voor de hosting provider, de traagheid van het forum zou ook in het forum zelf kunnen zitten dus heb dat bij de makers van het forum neergelegd.

Share this post


Link to post
Share on other sites

Hier momenteel ook erg traag. De website laadt wel, maar heeft vooral redelijk wat responstijd nodig.

Share this post


Link to post
Share on other sites

De hosting provider heeft de limieten nog wat hoger gezet om te kijken of dat de problemen oplost. Zo niet, dan gaan we samen kijken of we naar een andere server kunnen met iets betere specificaties en wat meer 'resource' ruimte.

On 26-1-2019 at 15:24, iMAGE said:

Ik ga er van uit dat ze geen dedicated server hebben. Zou te duur zijn en ook beetje overkill.

Dus waarschijnlijk virtual server waarmee je 1 fysieke server met tig anderen deelt. Maar je 'zou' geen last moeten hebben van anderen. 

We hebben inderdaad een shared hosting account en wat je verder zegt dat klopt.

Share this post


Link to post
Share on other sites

De hosting provider heeft nog wat aanpassingen gemaakt op basis van de 'vereisten en aanbevelingen' wat het forum nodig heeft en daarnaast ook wat meer geheugen erbij gedaan. Kunnen jullie kijken of het nu beter gaat en mocht de melding nog steeds verschijnen of het forum is op bepaalde momenten nog steeds traag, dan aub even melden in dit topic.

Share this post


Link to post
Share on other sites
2 hours ago, The Crow said:

De hosting provider heeft nog wat aanpassingen gemaakt op basis van de 'vereisten en aanbevelingen' wat het forum nodig heeft en daarnaast ook wat meer geheugen erbij gedaan. Kunnen jullie kijken of het nu beter gaat en mocht de melding nog steeds verschijnen of het forum is op bepaalde momenten nog steeds traag, dan aub even melden in dit topic.

Ik weet niet wanneer de aanpassingen gedaan zijn, maar sinds gistermiddag heb ik geheel geen issues meer met de laadtijd van het forum. Ik zal er de komende tijd ook even op letten.

Dank voor je inzet!

Share this post


Link to post
Share on other sites

Ben even weggeweest van het forum omdat de griep mij even onderuit haalde, maar het lijkt inderdaad opgelost tot nu ote, bedankt Ferdi.

Share this post


Link to post
Share on other sites

Hij lag er weer er weer aardig eruit net! Nu gaat het weer met zijn resource limit 🚦:modje: 

 

?????

Share this post


Link to post
Share on other sites

Het is een drama deze ochtend. Zoals ik het zie ligt het niet aan het forum, maar aan de hoster "1eurohosting" (what's in a name).

Het forum lijkt te draaien op een server waarop 189(!) andere sites draaien: https://viewdns.info/reverseip/?host=84.244.181.196&t=1

Deze ochtend hebben al deze sites problemen, de meeste doen het helemaal niet of maar af en toe.

Dus ik neig naar de conclusie dat het een serverbreed issue is. Ik zou denk ik ook een andere hoster zoeken, 1eurosting staat nou niet echt bekend als een goede hoster.

313609275_2019-02-0611_59_09-forum.fiestaclub_nl.png.556e57b8535a30e8b3024d2e78d26497.png1703069183_2019-02-0612_01_03-2weeksahead_com.png.0244e1a6bda2d1368d4eb6ae6f8a58df.png44430587_2019-02-0612_01_00-123icthulp_nl.png.9ae764c36bfe8c277ef1a660600ed3c7.png1256787207_2019-02-0612_01_12-nickverbaandert_com.png.3d8f58be76369335348945c1746f544b.png

Share this post


Link to post
Share on other sites

×