Jump to content

Radio werkt niet


Recommended Posts

Hallo allemaal, 

 

Ik heb al even rondgekeken maar kan mijn vraag hier niet tussen vinden, misschien kan iemand mij verder helpen.

 

ik ben sinds vorige week in bezit van een Ford Fiesta 1.6 tdci uit 2012. Afgelopen week heft alles perfect gewerkt maar sinds vandaag werkt de radio niet meer. Er blijft in het systeem staan welkom Ford audio. De knoppen reageren ook niet meer. Ik heb verder niks gedaan met de auto, de accu is er niet afgeweest. Gisteren werkte alles nog prima. Iemand enig idee wat dit kan zijn en hoe ik dit probleem kan verhelpen? Ik heb al geprobeerd mijn telefoon aan te sluiten op het systeem of een cd maar er gebeurt verder helemaal niks.

Ik heb verder helemaal geen verstand van auto's maar misschien is het toch iets heel simpels dat ik zelf kan verhelpen voor ik naar de garage ga.

 

Alvast bedankt.

Groet Liri

Link to comment
Share on other sites

Misschien de zekering die voor de radio is er even uithalen en weer inzitten omdat je beeld hebt ga ik er vanuit dat die wel goed is maar lijkt op een spontane vastloper van de radio.

Althans dat is wat ik zou proberen maar misschien zijn er nog mensen met andere tips of die al zoiets soortgelijks hebben mee gemaakt ?

Suc6 Ron.

Link to comment
Share on other sites

De min van de accu voor tien min. loskoppelen (is een algemene reset) en na ca. tien min. in een beweging weer op de - accu pool koppelen, (geen contact dender veroorzaken! :-() ! 

Voor je dat bovenstaande doet, eerst je ervan gewissen of jouw ford radio een radio code (nodig) heeft, zit bij je papieren eventueel??? 

Wie weet :) heeft het succes? :-D 

Link to comment
Share on other sites

15 minutes ago, allesklusser said:

Zo ver ik weet heb je bij een Mk7/7.5 geen radiocode nodig. Begreep ik eens van @Bnz

Klopt wat Dick zegt. Onze mk7 1.4 Trend 2011 ook niet. mk7,5 weet ik zo niet!! :? 

Link to comment
Share on other sites

  • 2 years later...

Hi allen,

Vorigeweek 29-02-2020 wilde de radio van mijn J08 dec 2012 niet meer opstarten "Welcome to Ford Media" bleef in het scherm.

Alle zekeringen nagekeken, min pool accu 10min los gehad. niet geholpen.

Afspraak gemaakt bij de dealer "wensink Arnhem" voor 11-03-2020. had mij erbij neergelegd dat het cd/radio gedeelte defect zou zijn.

Echter vanochtend 06-03-2020 toch nog een keer het knopje on/off indrukken... wat denk je de radio kwam tot leven!!! weer uit gezet en weer aan, en OK.

Nu zit mij dit niet lekker... stekker los of de zekering kast aansluitingen gaar?!

Iemand hiermee ervaring, waar te beginnen met zoeken?

 

Link to comment
Share on other sites

Klinkt eerder als een CAN bus stekker die los zit, de radio wordt in eerste instantie aangezet via de IPC (dashboard/snelheidsmeters) via de ICAN/Multimedia bus waarna het scherm de controle overneemt (die zit verbonden met de knoppen, dus op aan drukken is ook een optie). Ik zou de stekkers van het scherm, de knoppen en de radio module even controleren op vast zitten (en bluetooth/sync module als je die hebt). 

Link to comment
Share on other sites

Vandaag alle zekeringen nagekeken..Alles OK

Alle connectoren los en weer vast gezet..

Radio uitgebouwd en gemeten of de radio/cd unit een start puls krijgt, dat krijgt hij.

Met andere woorden de Unit is dus defect. mssn schroef ik m nog open om te kijken/meten of er iets los zit of een component defect.

Maar ik zoek nu dus vervangende unit voor AA6T-18C815-DG Model: RADIO AHU with USB

deze is met 1 steker voor antenne 1 steker voor USB en 1 steker voor het overige. Wie kan mij helpen?

 

De radio gaat steeds uit of aan willekeurig. 

Groet Erwin

Link to comment
Share on other sites

Goedendag,

Heb een unit vanuit Engeland (cd/radio en een front paneel mijn radio 8 2012 nieuwe 4 2014) ook hiermee treedt dit probleem op.

Zo af en toe valt de unit uit, en gaat na een willekeurige periode weer aan. zenders en instellingen blijven bewaard.

Ook een unit te leen gehad die 100% in orde is, zelfde euvel.

Nu ben ik opzoek waar alle connectoren en stekers zitten mbt tot de radio bediening en of controle. zoals TristanT schrijft lijkt het echt op een losse connector/steker.

Iemand een draad diagram voor de audio, voeding, controle, unit en speakers. wil dit graag uitzoeken, voor mijzelf en voor medegebruikers met deze fout.

Tevens tekoop nu een: Radio cd unit met controle paneel kleur charcoal met blauwe verlichting. klein prijsje:-)  

Link to comment
Share on other sites

 Share

×
×
  • Create New...