Jump to content

Audio bediening op stuur hapert na ODB


Recommended Posts

Dag allen,

Ik heb afgelopen week een Bluetooth ODBII uitlezer aan mijn MK7 gehangen, omdat ik de koelwater temperatuur realtime wil kunnen uitlezen (ivm netjes warm rijden met dit koudere weer). Dit werkt allemaal perfect, echter sinds ik dit gedaan heb hapert mijn volume regeling van de radio op het stuur. De knop op de radio zelf werkt prima, maar ik kan het op het stuur niet meer harder of zachter zetten. Soms doet hij het weer wel, en dan meestal alleen het harder zetten.

Dit probleem blijft nu voorkomen, ik heb de ODBII er niet meer aanhangen.

Ik twijfel tussen een software probleem naar aanleiding van de ODBII, of stom toeval en dat er een los contact in de kabel zit van de stuurbediening.

Wat denken jullie?

Link to post
Share on other sites

Probeer eens in de zekeringskast de zekering te vinden voor het audiosysteem of eventueel een losse zekering voor stuurbediening/audioregeling. Deze er 3 minuten uitlaten en opnieuw erin zetten, dan opnieuw proberen. 

Link to post
Share on other sites
On 27-12-2016 at 13:44, FordDriver said:

Probeer eens in de zekeringskast de zekering te vinden voor het audiosysteem of eventueel een losse zekering voor stuurbediening/audioregeling. Deze er 3 minuten uitlaten en opnieuw erin zetten, dan opnieuw proberen. 

Ik heb dit zojuist geprobeerd, het heeft helaas het probleem niet opgelost!

On 27-12-2016 at 14:23, Gerjan said:

Volgens mij loopt de bediening van de radio bij het stuur via de canbus/computer waarschijnlijk onbewust een instelling veranderd? 

Ik zou eerlijk gezegd niet weten hoe, aangezien ik met de Torque app toen alleen wat parameters bekeken heb. Ik heb vandaag nog eens gekeken en ik kan nergens instellingen van de auto wijzigen ofzo. Ik heb ook op foutcodes gezocht, die waren er niet.

Het gekke is dat het beperkt blijft tot de volume regeling op het stuur, de knoppen voor liedjes skippen of spoelen doen het gewoon feilloos.. een los contact is dus ook niet aannemelijk.

Iemand nog goeie ideeën?

Link to post
Share on other sites

Met Torque App kun je niet veel op zijn kop zetten als je alleen maar kunt uitlezen.

Ben bang dat het microschakelaartje wat het volume bedient geen of geen goed contact meer wil maken. Kan niet even kijken op eucatparts.com omdat die helaas uit de lucht is op dit moment. Ik neem aan dat het een complete schakeleenheid is die in het stuur ingebouwd is. Schema's voor de Mk7 zijn bijna niet te vinden anders zou het wellicht wat eenvoudiger zijn met foutzoeken.

Meer kan ik even niet van zeggen.

Link to post
Share on other sites

Het signaal voor de stuurknoppen werkt met weerstanden. Dus waarschijnlijk slechte stekker verbinding (overgangsweerstand) of 2 weerstanden kapot in de knop.

Die obd stekker is niet direct gelinkt aan het systeem en zal er eigenlijk geen schade aan kunnen aanrichten.

Link to post
Share on other sites

Ik ga de unit binnen kort eens uit het stuur halen en de verbinding bekijken. 

Ik vrees echter dat ik een nieuwe unit in moet bouwen, nou blijkt tot mijn verbazing dat deze moeilijk te vinden zijn, of het ligt aan mij natuurlijk haha!

Ik vind wel cruise controle units voor in het stuur, maar tot nu toe maar 1 audio unit voor een mk7 bij een sloperij. Deze wil er 40 euro voor, vind ik opzich aan de hoge kant..

Link to post
Share on other sites
5 hours ago, Cees said:

Ik ga de unit binnen kort eens uit het stuur halen en de verbinding bekijken. 

Ik vrees echter dat ik een nieuwe unit in moet bouwen, nou blijkt tot mijn verbazing dat deze moeilijk te vinden zijn, of het ligt aan mij natuurlijk haha!

Ik vind wel cruise controle units voor in het stuur, maar tot nu toe maar 1 audio unit voor een mk7 bij een sloperij. Deze wil er 40 euro voor, vind ik opzich aan de hoge kant..

Gewoon even bij de dealer langsgaan.

Link to post
Share on other sites
16 hours ago, Cees said:

Ik heb dit even gelaten voor wat het is, en het probleem lijkt nu ook verdwenen te zijn.. Blijkbaar een tijdelijk kuurtje (hoop ik)!!

Ik heb precies hetzelfde probleem met de geluidssterkte vanaf het stuurwiel.

Het lijkt mij, dat 't een kwestie van (tijdelijke) vocht is. Kan me niet herinneren, dat ik 't afgelopen zomer al gehad heb.....

Link to post
Share on other sites
×
×
  • Create New...