Jump to content

Buiten Temperatuur Sensor Mk7


Mikkem
 Share

Recommended Posts

Sinds kort is de tripcomputer van mijn Fiesta MK7 geactiveerd. Handige extra informatie!

Bediening van de display gaat gewoonlijk via een drukknop aan het eind van de richtingaanwijzer. Die zit er bij mij (nog) niet op. Geen probleem, want met het knopje voor het resetten van de dagteller kan je ook door het menu bladeren.

Wat wel een probleempje is, is dat mijn auto geen buitentemperatuursensor heeft. Dat levert 2 streepjes bovenin de display op (niet zo erg) en een fel brandend rood vriesteken in het tellerhuis. Geen drama, maar ik zou dat stukje toch wel graag op willen lossen...

Kortom: wie weet wat ik daarvoor moet doen en nodig heb? De informatie die ik vind is heel beperkt en zelfs de locatie van de sensor is onduidelijk (kom zowel voor- als achterbumper tegen)?

Link to comment
Share on other sites

De buitensensor zit voor, achter de grill. Als je de onder grill eruit klikt kan je hem zo zien zitten. Rechts achter een ijzeren plaat.

Ik heb ook een bedradingsschema waar hij op staat, alleen daar snap ik niks van. Dat zal je dus niet veel helpen. Tenzij je iemand weet die die dingen kan ontcijferen.

Kwam hem namelijk tegen bij het installeren van de parkeersensoren.

Link to comment
Share on other sites

Het gaat een lastige klus worden Mike, omdat de kabelboom in de motorruimte één geheel is.

Dat betekent dat wanneer de aansluiting er nu niet ligt, je uit een sloop Fiesta de juiste kabels moet gaan ontleden.

Het bestelnummer van de sensor staat HIER als 15A022.

Op DEZE pagina kan je de kabelboom zien. De uitstulping aan de rechterkant voor de gril is de kabel van de sensor.

In de bijlage kan je de kabelschema bekijken. Op de derde pagina staat de sensor. Misschien dat je kennis er meer wijs uit worden.

view__12_.pdf

Link to comment
Share on other sites

Dat schema is niet zo lastig hoor. Gewoon 2 draadjes naar de sensor en die op de goede connector inpluggen.

Je hebt wellicht al kans dat de kabel er al ligt maar de sensor niet. Moet je wel een gelukje hebben.

Link to comment
Share on other sites

Dat schema is niet zo lastig hoor. Gewoon 2 draadjes naar de sensor en die op de goede connector inpluggen.

Je hebt wellicht al kans dat de kabel er al ligt maar de sensor niet. Moet je wel een gelukje hebben.

Zoals met de bedrading voor de CC en de fittingen voor de T 10 lampjes onder het dash.

Die waren er allebei, dus misschien heb ik mazzel.

Schema ga ik straks even goed bekijken, dat lukt niet op een smartphone.

Bedankt voor de input heren!

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 months later...

Hallo allemaal.

Ook i heb een Trend maar de 82pk uitvoering.

De bedrading voor de sensor die ligt er bij mij ook.

Ik heb mijn ford dealer gevraagd of dit ook bij mij aan te zetten is

maar die geeft aan dat er een nieuw teller werk in zou moeten om dit aan te zetten.

Ik zie boven mij display van de km stand wel degelijk de optie voor cijfers door schijnen.

Vraag is dan ook waar kan ik dit (softwarematig?) aan laten passen?

Ik neem aan dat mijn Trend van 2011 dezelfde mogelijkheden heeft?

Ik woon zelf in Groningen maar zal niet weten waar ik heen moet voor de aanpassingen

gezien mijn ford dealer mij niet kan helpen.

Iemand een idee?

Link to comment
Share on other sites

De bedrading voor de sensor die ligt er bij mij ook.

Ik heb mijn ford dealer gevraagd of dit ook bij mij aan te zetten is

maar die geeft aan dat er een nieuw teller werk in zou moeten om dit aan te zetten.

Ik zie boven mij display van de km stand wel degelijk de optie voor cijfers door schijnen.

Wat een ratten...

Je hoeft echt geen andere teller.

Dat zij het niet aan kunnen (/willen) zetten klopt wel. Daar heb je andere kanalen voor.

Link to comment
Share on other sites

Wat Mike zegt, echt een incapabele dealer. Je zal alleen de software moeten aanpassen en controleren of alle benodigde kabels aanwezig zijn. Voor de software aanpassingen kan je even contact opnemen met Stefan Kuipers, hij kan je denk ik wel helpen. DIT is zijn topic.

Link to comment
Share on other sites

@ Mikkem: Heb je nu ook het actuele verbruik in het display? Ik heb wel het gemiddelde verbruik maar zou graag ook actueel verbruik willen hebben.

Ik had alleen de kilometerstand en de dagteller.

Na de aanpassing kwam daarbij:

- actieradius

- actueel verbruik

- gemiddeld verbruik

- gemiddelde snelheid

- twee streepjes bovenin het displaytje (vanwege de ontbrekende temperatuursensor)

- brandend lampje op het dash (ook vanwege de ontbrekende sensor, auto denkt dat het koud is)

Na het plaatsen van de sensor waren de laatste 2 problemen meteen weg.

In eerste instantie moest ik de BC bedienen met het knopje voor het resetten van de dagteller, op het eind van mijn richtingaanwijzerhendel zat uiteraard geen knopje.

Met het plaatsen van een hendel mét knopje was dat ook opgelost.

Link to comment
Share on other sites

Ik had alleen de kilometerstand en de dagteller.

Na de aanpassing kwam daarbij:

- actieradius

- actueel verbruik

- gemiddeld verbruik

- gemiddelde snelheid

- twee streepjes bovenin het displaytje (vanwege de ontbrekende temperatuursensor)

- brandend lampje op het dash (ook vanwege de ontbrekende sensor, auto denkt dat het koud is)

Na het plaatsen van de sensor waren de laatste 2 problemen meteen weg.

In eerste instantie moest ik de BC bedienen met het knopje voor het resetten van de dagteller, op het eind van mijn richtingaanwijzerhendel zat uiteraard geen knopje.

Met het plaatsen van een hendel mét knopje was dat ook opgelost.

Ah, dank. Ik heb alle functies die je beschrijft op het actuele verbruik na (2009 Econetic). Is jou auto in IDS aangepast waardoor je bovenstaand nu hebt?

Link to comment
Share on other sites

Ah, dank. Ik heb alle functies die je beschrijft op het actuele verbruik na (2009 Econetic). Is jou auto in IDS aangepast waardoor je bovenstaand nu hebt?

Eeeuuhhh... Ik heb een aangepast AS_built bestand gekregen, om de Cruise Control te activeren.

Als bonus zijn de BC en de speakers achter ook geactiveerd.

Ik realiseer me dat dit geen rechtstreeks antwoord op je vraag is, die kan ik niet beantwoorden.

Link to comment
Share on other sites

Eeeuuhhh... Ik heb een aangepast AS_built bestand gekregen, om de Cruise Control te activeren.

Als bonus zijn de BC en de speakers achter ook geactiveerd.

Ik realiseer me dat dit geen rechtstreeks antwoord op je vraag is, die kan ik niet beantwoorden.

Dank! Hoe heb je dit gedaan?

Link to comment
Share on other sites

Sinds kort is de tripcomputer van mijn Fiesta MK7 geactiveerd. Handige extra informatie!

Bediening van de display gaat gewoonlijk via een drukknop aan het eind van de richtingaanwijzer. Die zit er bij mij (nog) niet op. Geen probleem, want met het knopje voor het resetten van de dagteller kan je ook door het menu bladeren.

Wat wel een probleempje is, is dat mijn auto geen buitentemperatuursensor heeft. Dat levert 2 streepjes bovenin de display op (niet zo erg) en een fel brandend rood vriesteken in het tellerhuis. Geen drama, maar ik zou dat stukje toch wel graag op willen lossen...

Kortom: wie weet wat ik daarvoor moet doen en nodig heb? De informatie die ik vind is heel beperkt en zelfs de locatie van de sensor is onduidelijk (kom zowel voor- als achterbumper tegen)?

kan dit ook op een mk 6.5?

Link to comment
Share on other sites

kan dit ook op een mk 6.5?

Dat weet ik niet.

Gezien de titel van dit topic is de kans op een goed antwoord niet groot, denk dat je beter een eigen (MK6/6,5) topic aan kunt maken, dat lokt de clubleden met de juiste kennis als het goed is.

Link to comment
Share on other sites

  • 3 years later...

 

On 22-8-2014 at 12:10, Harry said:

Het gaat een lastige klus worden Mike, omdat de kabelboom in de motorruimte één geheel is.

Dat betekent dat wanneer de aansluiting er nu niet ligt, je uit een sloop Fiesta de juiste kabels moet gaan ontleden.

 

Het bestelnummer van de sensor staat HIER als 15A022.

Op DEZE pagina kan je de kabelboom zien. De uitstulping aan de rechterkant voor de gril is de kabel van de sensor.

 

In de bijlage kan je de kabelschema bekijken. Op de derde pagina staat de sensor. Misschien dat je kennis er meer wijs uit worden.

view__12_.pdf

Onder mijn gril kan ik helaas geen kabel vinden. Aan de hand van dit schema heb ik de connector achter het instrumentpanel bekeken. Op pin 19 en pin 20 zitten de twee aansluitingen/draden zoals het elektrische schema weergeeft. Maar waar deze verder heen loopt... geen idee. Iemand enig idee waar ik de betreffende kabel kan vinden? Of waar ik eventueel zelf een aansluiting zou kunnen maken?

Of kan ik ergens nog een connector C12 vinden, die hieronder aan de rechterkant genoemd wordt...

 

c9UfwCr.png

Link to comment
Share on other sites

Phoe das een gewetens vraag die met de rode pijlAls ik het nog goed weet lopen daar de draden van het instrumenten paneel naartoe en andere andere kan van die stekker zit dan niets teminste dat was toen bij de klusauto 

Link to comment
Share on other sites

 Share

×
×
  • Create New...