Jump to content

The Crow

Root Admin
  • Posts

    4192
  • Joined

  • Last visited

Everything posted by The Crow

  1. Klopt, die horen hier niet. Wordt binnenkort opgeschoond naar de juiste onderdelen.
  2. Het zou door de nieuwe forum update kunnen komen. Er is verder niets aangepast qua instellingen.
  3. Als het goed is hebben ze het opgelost. Ze hebben alles nagelopen en diverse testen gedaan met als resultaat: "Het betrof een fout in de DNSSEC en DNS instellingen voor forum.fiestaclub.nl".
  4. Als het goed is hebben ze het opgelost. Ze hebben alles nagelopen en diverse testen gedaan met als resultaat: "Het betrof een fout in de DNSSEC en DNS instellingen voor forum.fiestaclub.nl". Ik weet niet hoe snel het bij iedereen is doorgevoerd maar het zou weer moeten werken. Kunnen jullie laten weten als dat inderdaad zo is.
  5. Dat had ik zelf ook even kunnen testen bedenk ik me net door tijdelijk de Google DNS in te stellen op m'n PC en het forum opnieuw te laden. Dan werkt daarna het forum ook niet meer (This site can’t be reached) en een 'tracert' in de CMD geeft als resultaat: tracert forum.fiestaclub.nl > "Unable to resolve target system name forum.fiestaclub.nl." Dat ga ik even terugkoppelen zodat ze het zelf ook kunnen reproduceren.
  6. Ter check, deze trace is vanaf je werk PC waar het niet werkt?
  7. Vanaf het apparaat waar het niet werkt: Windows/Mac https://www.vimexx.nl/help/hoe-voer-ik-een-traceroute-uit-naar-mijn-server-op-website Android https://play.google.com/store/apps/details?id=net.he.networktools&hl=nl&gl=US iOS https://apps.apple.com/nl/app/he-net-network-tools/id858241710 Vervolgens kies je 'traceroute' uit het menu en vul je daar 'forum.fiestaclub.nl' in.
  8. Voor degene die problemen hebben, de vraag van de provider is of er een "traceroute" kan worden uitgevoerd zodat ze die verder kunnen analyseren: https://www.vimexx.nl/help/hoe-voer-ik-een-traceroute-uit-naar-mijn-server-op-website Ik heb de link naar dit topic gegeven dus als je jullie de uitkomst van de 'traceroute' hier kunnen posten dan kunnen ze meelezen. Alvast bedankt.
  9. Bedankt voor het uitzoeken Tristan. Er loopt een ticket hiervoor bij de hosting provider.
  10. Bedankt voor het uitzoeken Tristan. Er loopt een ticket hiervoor bij de hosting provider.
  11. Dat kan kloppen. De provider had vanochtend zonder mededeling SSL erop gezet maar de forum software stond nog ingesteld op 'http' waardoor je na het inloggen weer op dezelfde inlog pagina terecht kwam. Dat zou nu weer moeten werken.
  12. Sorry voor de late reactie. Ik was het helemaal vergeten dus het heeft echt veeeeel te lang geduurd maar het forum heeft nu SSL via Let's Encrypt. De website wordt als het goed is deze week verhuisd en krijgt (ondanks dat er voorlopig alleen een temp pagina op komt te staan) dan ook SSL.
  13. Dat zou goed kunnen, het domein (alleen het forum) heeft sinds vanochtend SSL en ik heb deze net gekoppeld aan de forum software.
  14. Ik heb weer een ticket gestuurd want het is soms weer een drama inderdaad. Op dit moment ben ik de enige gebruiker en het navigeren over het forum gaat langzaam, duurt soms een x aantal seconden voordat een pagina is geladen. Klopt, het ligt niet aan de forum software zelf maar aan de hosting provider.
  15. The Crow

    Mebu Puzzelrit & BBQ

    2 personen
  16. Ik bedoelde ook niet dat we direct naar een andere hosting provider gaan maar dat we de situatie even aankijken, het heeft hiervoor in principe ook prima gedraaid dus we hoeven ook niet direct weg daar. Als er geen verbetering in zit hadden ze zelf ook al aangegeven om hem dan te verhuizen naar een andere server met SSD specificaties. Ze hadden nog gereageerd: "Vanmorgen zijn wij even bezig geweest met uw hosting vandaar de meldingen deze zijn hierna verdwenen. Echter 189 sites is onjuist, er staan er meer op, tevens gebruiken wij krachtige dual xeon servers met 96GB geheugen welke zitten te slapen met de huidige websites die erop staan."
  17. 189! websites lijkt me inderdaad wat veel voor een shared hosting account. Ik snap dat je als hosting provider zoveel mogelijk websites op een server wilt zetten maar als er aantal tussen zitten die wat meer 'i/o, geheugen, etc' nodig hebben dan zit je mogelijk op de limiet van de server en dan heeft het verhogen van de i/o, geheugen, etc. op een gegeven moment ook geen nut meer . Ik heb weer een ticket gestuurd wat betreft de situatie en anders gaan we kijken naar een andere hosting provider.
  18. Kreeg je die 'resource limit' melding weer in beeld?
  19. De hosting provider heeft nog wat aanpassingen gemaakt op basis van de 'vereisten en aanbevelingen' wat het forum nodig heeft en daarnaast ook wat meer geheugen erbij gedaan. Kunnen jullie kijken of het nu beter gaat en mocht de melding nog steeds verschijnen of het forum is op bepaalde momenten nog steeds traag, dan aub even melden in dit topic.
  20. De hosting provider heeft de limieten nog wat hoger gezet om te kijken of dat de problemen oplost. Zo niet, dan gaan we samen kijken of we naar een andere server kunnen met iets betere specificaties en wat meer 'resource' ruimte. We hebben inderdaad een shared hosting account en wat je verder zegt dat klopt.
  21. Bedankt voor het melden. Ik heb het teruggekoppeld naar beide partijen. De melding is iets voor de hosting provider, de traagheid van het forum zou ook in het forum zelf kunnen zitten dus heb dat bij de makers van het forum neergelegd.
  22. De makers van het forum hadden gereageerd maar konden verder ook niet echt iets zeggen over dat een bepaald forum onderdeel het mogelijk zou kunnen veroorzaken. De provider heeft nu wat meer i/o (input/output) ruimte gegeven aan ons waardoor het weer beter zou moeten gaan. Ik weet niet of het direct effect heeft maar kunnen jullie kijken of het nu beter gaat en mocht de melding nog steeds verschijnen, dan aub even melden in dit topic. We zijn daarnaast ook aan het kijken naar de hosting zelf, of we die in overleg met de provider kunnen aanpassen naar wat betere specificaties, bijv. meer geheugen en overgaan op SSD.
  23. De provider had wel gereageerd met het verzoek om de forum caching te legen, dat heb ik gedaan maar heeft niets geholpen. Ze gaan het verder onderzoeken. Ik heb deze issue ook bij de makers van het forum neergelegd, die hebben wat meer inzicht wat er achter de schermen gebeurd waardoor een bepaalde resource z'n limiet zou kunnen bereiken.
  24. Bedankt voor het melden. Ik heb in de backend gekeken naar de 'resource usage' en op sommige momenten zitten we voor bepaalde onderdelen inderdaad aan de limiet. Ik heb een ticket gemaakt met de vraag of de hosting provider kan zien waarom dat is en wat we eraan kunnen doen.
  25. Ik merk er zelf niet veel van maar zit te weinig op het forum om het te monitoren. Ik zal eens in de backend kijken of ik iets kan vinden.
×
×
  • Create New...