Jump to content

TFMvdBroek

Active users
  • Posts

    26
  • Joined

  • Last visited

Previous Fields

  • Voornaam
    Tom
  • Auto
    Ford Fiesta
  • Type
    MK7
  • Kleur
    Rood

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

TFMvdBroek's Achievements

What's a Fiesta ?

What's a Fiesta ? (4/22)

  1. De airco van mijn Fiesta (2009) koelt alleen als de motor stationair draait. Tijdens het rijden slaat de pomp steeds aan en af en dit voel je enorm goed op het motor vermogen. De lucht wordt dan zo goed als niet gekoeld. Koelmiddel en olie is al opnieuw afgevuld en er lijkt ook geen lek te zijn. Wie heeft er een idee wat dit kan zijn en of dit een dure reparatie is?
  2. Mijn Fiesta uit 2009 geeft op de snelweg een korte piep als de airco wordt ingeschakeld (climate control). Lijkt wel een beetje op een piep van een multiriem maar dan tijdens het rijden zelf. Enig idee wat dit kan veroorzaken?
  3. Dit sub forum is niet de juiste plaats daarvoor en daarbij staat deze info al in de thread in het in car entertainment forum. Ik had geen spanning op de kabel staan, simpele conclusie.
  4. Mijn BT werkte niet, deze module gekocht om te testen of mijn eigen module kapot was. Probleem bleek de kabel te zijn. Eigen module weer in mijn auto gezet, deze in de verkoop. Gekocht voor 100 euro, mag weg voor 90 euro aan forumleden. https://drive.google.com/file/d/1TYhSGBrHkjATMq-HjvGCQ9MlGpx8YKra/view?usp=sharing https://drive.google.com/file/d/1y-IAfUCDXN4oY10UgMhlMyFposVCWXlQ/view?usp=sharing
  5. Auto net terug van de Ford dealer, was een draad achter de radio die zorgde dat de aarde niet goed was. BT etc werkt nu weer! Module in de verkoop:
  6. BT/VC module wordt niet herkend door de radio van mijn Fiesta uit 2009. Dacht eerst dat de module zelf stuk was. Deze vervangen, maar probleem blijft hetzelfde. Module kabel doorgemeten, lijkt geen spanning op te staan. Zoek iemand uit het noorden (woon zelf in Groningen) die me hier mee kan helpen voor een leuk prijsje.
  7. Bedoel je deze lijst? https://drive.google.com/open?id=17SL6evN4RzkGhImxTbQyXMbxur4ppDrU
  8. Zojuist de OBD module binnen gekregen. Alles uitgelezen en de config lijkt ok te zijn BT/VC + USB. Enige wat ik vreemd vind is dat hij ingesteld staat op Low level CD (single) and AM/FM radio. Moet dit niet High zijn?
  9. Met dank aan BlackFocus (bedankt ?) voor het leveren van de schema's heb ik de module connector kunnen doormeten. Hier lijkt geen spanning op te staan. iemand enig idee hoe ik achter de radio kan komen om de kabel te controleren of te vervangen? Desnoods iemand uit het noorden of in de buurt van Nijmegen/Oss die mij zou kunnen helpen?
  10. Uit een ander topic wordt gesproken over een foutmelding die weggehaald moet worden. Hoe kan ik zien of dit het is? "Als je die modules voor USB plaatst of zelfs je huidige module al losmaakt zul je toch al naar de garage moeten om de foutmelding over die module te laten verwijderen."
  11. PB gestuurd. Het kan niet iets stoms zijn dat er activatie nodig is met forscan of dat de software moet worden geupdate? Heb ondertussen wel een USB ELM besteld maar die levering kan nog wel even duren.
  12. Foto's van de zekeringen en legenda: https://photos.app.goo.gl/5B4z9PW0m9h7uun83 Alles lijkt naar mijn idee op zijn plaats te zitten.
  13. Ik heb de zekeringen gelabeld met AUX gecontroleerd en deze lijken allemaal OK. Zijn er pin-outs van de module connector zodat ik weet welke pinnen ik moet doormeten?
  14. Heb het USB/AUX paneeltje los gehaald. Kabels voor beide zitten aangesloten. Oude module heeft de juiste USB stekker. Hier staat op "Bluetooth Voice Connectivity with USB"
×
×
  • Create New...