Jur

XR2Tii project.. vervolg

392 posts in this topic

thanx (-:

Share this post


Link to post
Share on other sites

Zeeeer strak zo!

Share this post


Link to post
Share on other sites

SOOOW.. 2 jaar later.. 

 

Vorig jaar EFE op de terugweg met brokken gestaan.. Op de A58 begon de fiesta ineens in te houden.. en ik hoorde geklik bij mn zekering kast vandaan komen. 

Met nog 600 meter te gaan de auto laten uitrollen de afrit (tankstation) op. 

Daar aangekomen op zoek naar de oorzaak.. 

Zekeringkast eruit.. geklik opgezocht.. relais.. leek van de brandstofpomp .. maar ja, geen schemas bij... 

Inmiddels mn zwager gebeld, die net dezelfde afrit voorbij was (die was later van EFE vertrokken. Hij ging omdraaien en kwam onze kant op

Na het e.e.a. uitgesloten te hebben.. massa aansluitingen gechecked, leek de auto weer beter te lopen.. dus .. hup gereedschap weer op de achterbank... 

 

sputter.. 

 

 

Brandstofpomp aansluiting. zit onder de achterbank. 

Alles van de achterbank af. 

3 schroeven los.. en .. jawel.. de oorzaak. 

De massa aansluiting op de brandstofpomp stekker was gaan 'smelten' door slecht contact.. met als gevolg, nog slechter contact. 

Met wat tandenstokers de boel professorisch gefixed.. 

 

En toen kwam mn zwager aanrijden. 

Met de achterbank los.. naar huis kunnen rijden.. 

 

Toen kwam de volgende uitdaging. Het vinden van een nieuwe brandstofpomp stekker.. 

De APK was weer kansloos eenvoudig.. (na wat terugdraaien van het CO) 

Na veel rondvragen via DJayden (Ricardo) een nette gebruikte stekker kunnen begaan.. 

Maar nog geen tijd genomen deze te monteren. 

original

 

Afgelopen week (ja de auto heeft bijna een jaar min of meer stil gestaan) de auto weer eens proberen te starten .. en ... geen brandstofpomp die 3 seconden zou moeten lopen. 

zucht.. (wel muziek trouwens.. want daarvoor ging ik de auto op contact zetten) 

Het was toch mooi weer dus hup de auto uit de garage geduwd..,even verder zoeken. 

Uiteraard was een van de eerste dingen die we nakeken de stekker.. en jawel.. wederom de oorzaak (goed dat ik niet veel meer meetings heb gedaan. 

De stekkers vergeleken, en er was toch wat verschil. Vooral m.b.t. draaddiktes. 

Om niet weer voor verrassingen te komen de nieuwe stekker maar 'open' gemaakt en de draden van de oude stekker 1 voor 1 op de contacten van de nieuwe stekker overgezet. (btje openbuigen, draad erin.. dichtkijpen en voor de zekerheid maar solderen. 

 

Erop .. en lopen als een zonnetje.. 

Nog veel mooier, het bijgeluid wat ik bij het 'primen' had, lijkt nu ook weg. De pomp krijgt dus ook meer stroom ( = meer brandstofdruk ?? = minder snel schraal rijden door te weinig brandstofdruk hoog in de toeren) 

http://www.23hq.com/jur_99/photo/34187378/original

original

original

original

original

 

En toen .. last but not least de rubber plugjes die de nieuwe stekker niet had, alsnog even overgezet 

 

 

 

Share this post


Link to post
Share on other sites

... dus klaar voor EFE begrijp ik :wink:

Groeten S.

Share this post


Link to post
Share on other sites
11 minutes ago, Evil Bert - MK7 said:

... dus klaar voor EFE begrijp ik :wink:

Groeten S.

Klaar.. nog niet.. even alles nalopen nog.. (vloeistoffen.. banden druk etc)

 

Maar rijden doet ze weer. 

 

Share this post


Link to post
Share on other sites

... maar de witte mag ook gewoon mee naar EFE hoor :wink:

Share this post


Link to post
Share on other sites

De mk3 is veel leuker :wink:

Share this post


Link to post
Share on other sites

Gister.. APK .. met vlag en wimpel  (-: 

Daarna even tanken .. ... en .. grrr.. begint hij weer in te houden (en een klikkend relais etc).. gestopt.. even de achterbank los.. , de stekker eruit.. erin .. en .. opgelost.. 

 

Thuis aangekomen toch maar even de dremel erbij gepakt. 

Stekker los, de contra connector even met de koperborstel behandeld. (want die was door het hele gebeuren eerder toch wat zwart geworden) .. en nu een glimmende aansluiting. Stekker er weer op en nu maar hopen dat dit de oplossing is.. En anders.. denk ik toch echt dat ergens ook nog een draadbreukje zit. 

De auto ook maar eens gewassen, want na bijna een jaar stilstaan was die vooral stoffig.. 

Alvast wat spulletjes op de achterbank geladen voor Ford Family Day.. eens kijken of we daar heelhuids kunnen komen (-: 

Al met al .. weinig veranderd.. maar ze staat er weer lekker bij 

Share this post


Link to post
Share on other sites

Sluit de connector wel lekker aan? Bedoel die in de stekker zelf

Beetje bijbuigen is een optie

Share this post


Link to post
Share on other sites

Hoi Jur,

Heb het verhaal even gevolgd wat betreft het klapperende relais. Wat ik vreemd vind is de reden dat het relais 10 voor de pomp gaat klapperen ofwel uitvallen. Dit moet losstaan van de contactproblemen op de brandstofpomp.

Als de aansluiting op de pomp losraakt, geen of slecht contact maakt, dan moet het relais 10 nog steeds aangetrokken blijven. Zelfs als er sluiting in de pomp ontstaat waarbij F19 eruit gaat, of de inertieschakelaar is geactiveerd, dan moet het relais nog steeds in blijven. Laatste wel onder de voorwaarde dat het relais 8 voor het brandstofinjectiesysteem ingekomen is.

34593774_a3fefb8301235f140f412884ccd7d23

Het relais wordt via pen 22 van de EEC naar 0V getrokken, contact 85 van het relais. Van hetzelfde relais hangt contact 86 direct aan contact 87 van relais 8.

Ik zou op zoek gaan in de zekeringenkast op sporen van verkleuring of slecht contact bij de contacten van relais 10 om te beginnen. Relais zelf wellicht? Probleem lijkt ook te ontstaan bij warm worden ofwel uitzetten. Je zou ook nog de stekker van de EEC kunnen nazien of pen 22 niet gecorrodeerd is etc. Wat je ook kunt doen is bij draaiende motor wat kloppen, wrikken en buigen in de buurt van het relais. Een oude methode om contactproblemen op te sporen in elektronica verlengsnoeren etc.

Share this post


Link to post
Share on other sites

Kijk.. ik had get schema er nog niet zo bij gepakt.. ik zal eens kijken naar deze punten. Feit blijft dat de brandstofpomp stekker een van de oorzaken was.. 

Erg bedankt voor dit uitzoekwerk.. (-: waardeer ik enorm.. 

 

 

Share this post


Link to post
Share on other sites

Gister (Ford Family Day) was het uitproberen of mijn laatste aanpassing (het met de dremel oppoetsen van het zwartgeworden contact vd brandstofpomp) baat heeft gehad.. 

 

Ik had uit voorzorg al wel wat bedrading, kabelschoentjes en een relais meegenomen.. maar gelukkig voor niets want ben heel heen en terug gekomen. 

Van ewn engelse facebook pagina kreeg ik naast de tips van allesklusser nog enkele andere tips en die waren eigenlijk kort en bondig... de stekker verbinding en bedrading in de tank van de standaard brandstof is al ondermaats voor de standaardpomp, laat staan als je er een opgewaardeerde (cosworth) pomp in plaatst. 

Blijkbaar kan deze de extra stroom capaciteit niet aan en zal dat voor problemen zorgen. 

 

Dus : projectje brandstofpomp komt eraan.. waarbij ik. 

Een andere efi pomphuis ga aanpassen, waarbij de 2 draden t.b.v. de pomp rechtstreeks naar buiten de tank ga leiden ipv via de stekker verbinding. Uiteraard uitgevoerd met dikker draad (zal 4mm2 genoeg zijn (-; ) 

De orginele bedrading welke gewoon 12v geschakeld heeft laat ik dan niet een pomp, maar een relais bekrachtigen. De pomp zal ik met zekering en relais apart gaan schakelen direct vanaf de accu.  Zo blijft de aansturing door de ECU maar is de belasting op de orginele bedrading er niet meer..  

 

Later meer (-:  

 

 

Share this post


Link to post
Share on other sites

Sterkte met het verwijderen van de tank.

Dat geintje moet ik ook nog doen :-(

Share this post


Link to post
Share on other sites
30 minutes ago, Razer said:

Sterkte met het verwijderen van de tank.

Dat geintje moet ik ook nog doen :-(

Hebben we eerder gedaan.. helaas.. 

Share this post


Link to post
Share on other sites
6 hours ago, Jur said:

Gister (Ford Family Day) was het uitproberen of mijn laatste aanpassing (het met de dremel oppoetsen van het zwartgeworden contact vd brandstofpomp) baat heeft gehad.. 

 

Ik had uit voorzorg al wel wat bedrading, kabelschoentjes en een relais meegenomen.. maar gelukkig voor niets want ben heel heen en terug gekomen. 

Van ewn engelse facebook pagina kreeg ik naast de tips van allesklusser nog enkele andere tips en die waren eigenlijk kort en bondig... de stekker verbinding en bedrading in de tank van de standaard brandstof is al ondermaats voor de standaardpomp, laat staan als je er een opgewaardeerde (cosworth) pomp in plaatst. 

Blijkbaar kan deze de extra stroom capaciteit niet aan en zal dat voor problemen zorgen. 

 

Dus : projectje brandstofpomp komt eraan.. waarbij ik. 

Een andere efi pomphuis ga aanpassen, waarbij de 2 draden t.b.v. de pomp rechtstreeks naar buiten de tank ga leiden ipv via de stekker verbinding. Uiteraard uitgevoerd met dikker draad (zal 4mm2 genoeg zijn (-; ) 

De orginele bedrading welke gewoon 12v geschakeld heeft laat ik dan niet een pomp, maar een relais bekrachtigen. De pomp zal ik met zekering en relais apart gaan schakelen direct vanaf de accu.  Zo blijft de aansturing door de ECU maar is de belasting op de orginele bedrading er niet meer..  

 

Later meer (-:  

 

 

Als de bedrading, en dat ik me voorstellen, te dun is voor een dikke pomp dan stort de spanning aan het einde van die touwtjes in elkaar. Je plaatst een extra relais achter het bestaande relais, slim.

Maar toch Jur, jouw liefde voor je auto en je koesteren wat je doet, heeft ongetwijfeld een super positieve invloed, dat scheelt al echt de helft in de storingen :lol:: https://images49.fotki.com/v1658/photos/4/3831814/14418107/613949766-video.mp4

Share this post


Link to post
Share on other sites

Dank voor deze woorden.. en filmpje (-: 

Share this post


Link to post
Share on other sites