Jump to content
Fiestaclub.nl
STline2017

Aanpassingen via FORScan

Recommended Posts

Het gaat weer lekker....NOT!

“Unable to connect to vehicle. Please make sure the ignition key is ON and try again”

 

ik heb de startknop, dus 1x drukken dan staat ie op contact. Moet goed zijn dus. De juiste driver is geinstalleerd, windows 10.

wat doe ik niet goed?

Share this post


Link to post
Share on other sites
3 hours ago, Patman said:

Het gaat weer lekker....NOT!

“Unable to connect to vehicle. Please make sure the ignition key is ON and try again”

 

ik heb de startknop, dus 1x drukken dan staat ie op contact. Moet goed zijn dus. De juiste driver is geinstalleerd, windows 10.

wat doe ik niet goed?

Krijg je al de vraag op welke stand de ELM moet staan of komt ie nog niet zover?

Zie je de ELM wel als device binnen W10? Weer geen reboot Windows geneuzel toevallig?

Share this post


Link to post
Share on other sites
2 hours ago, allesklusser said:

Krijg je al de vraag op welke stand de ELM moet staan of komt ie nog niet zover?

Zie je de ELM wel als device binnen W10? Weer geen reboot Windows geneuzel toevallig?

Zover kom ik al niet. Zodra ik de connect button klik om de gegevens uit te lezen krijg ik direct de melding. Als device? Ik zie em bij apparaatbeheer, bedoel je dat? Ik ben geen ITer zoals je merkt

Share this post


Link to post
Share on other sites

Heb het inmiddels aan de praat. Was een beetje koud in de auto net, dus wordt vervolgt. Iemand gaat het me uitleggen hoe en wat.

Share this post


Link to post
Share on other sites

Is bekend of je cornering lights kunt instellen via Forscan ?

Dus dat je mistlampen / verstralers aan gaan als je het knipperlicht aan zet (en je verlichting aan staat uiteraard) of een scherpe bocht maakt ?

Mijn Fiat had dat wel ik vond dat wel prettig, vooral met haakse bochten (die je veel hebt waar ik woon) dan zie je de stoep goed.

Share this post


Link to post
Share on other sites
On 22-1-2019 at 11:47, Tim.A said:

Is bekend of je cornering lights kunt instellen via Forscan ?

Dus dat je mistlampen / verstralers aan gaan als je het knipperlicht aan zet (en je verlichting aan staat uiteraard) of een scherpe bocht maakt ?

Mijn Fiat had dat wel ik vond dat wel prettig, vooral met haakse bochten (die je veel hebt waar ik woon) dan zie je de stoep goed.

Mijn ST-Line heeft bochtverlichting via de mistlampen, maar weet niet of je dat achteraf nog kunt instellen via FORScan.

Share this post


Link to post
Share on other sites

Ik zou graag ook Autolock instellen, maar ik krijg een iets ander FORScan scherm. Kan iemand mij helpen?

Heb een ELM327 USB aangeschaft via Tunnelrat-Electronics met MS (midspeed) en HS (midspeed) schakelaar. FORScan zowel normaal opgestart alsook als administrator. Op laptop draait Windows 10 Enterprise. Software heb ik gedownload van https://forscan.org/download.html, FORScan version 2.3.19 beta for Windows.

1t0tn4.png

Share this post


Link to post
Share on other sites
14 minutes ago, Franciscus said:

Ik zou graag ook Autolock instellen, maar ik krijg een iets ander FORScan scherm. Kan iemand mij helpen?

Heb een ELM327 USB aangeschaft via Tunnelrat-Electronics met MS (midspeed) en HS (midspeed) schakelaar. FORScan zowel normaal opgestart alsook als administrator. Op laptop draait Windows 10 Enterprise. Software heb ik gedownload van https://forscan.org/download.html, FORScan version 2.3.19 beta for Windows.

1t0tn4.png

Ik heb het al gevonden. Schijnt aan de FORScan versie 2.3.19 te liggen volgens FORScan forum:

https://forscan.org/forum/viewtopic.php?f=16&t=6714&start=50

Met release 2.3.20 schijnt het verholpen te zijn. Even afwachten dus.

 

Share this post


Link to post
Share on other sites

Mijn ELM van Wolf gaat weer terug 🙁 Blijkbaar iets niet goed

Met het uitlezen van de Fiesta kon er niet naar Centrale Configuratie geklikt worden. Met een andere ELM ging het wel. De tripcomputer is wel geactiveerd middels de andere ELM.

Bericht naar Wolf is verzonden, zal vast opgelost worden.

 

Kreeg trouwens ook een melding dat de accu te laag van spanning was, 11,6v Vreemd aangezien de start/stopfunctie gewoon werkt. Die zou al veel eerder niet meer moeten werken met lagere spanning.

Share this post


Link to post
Share on other sites

Zal je net zien, ben jij net diegene met een slechte ELM {cry}

Accu spanning laag, 11,6v gaf Forscan bij mij pas ook aan, toen stond hij wel al 2 dagen stil en het vroor ook.

De start/stop werkt bij mij al een 2 weken niet meer.

Share this post


Link to post
Share on other sites

Kan altijd gebeuren, de pech heb ik nu. Auto wordt dagelijks mee gereden, snap het dus ook niet echt.

Share this post


Link to post
Share on other sites

Het is koud weer hé, dus geeft een accu al snel een stukje minder aan.In de zomer vast niet deze meldingen. Met een goede dynamo geen problemen. 

Op mijn Focus brandde op ongeveer 1 minuut na starten het accu lampje en bleef branden. De dynamo gaf niet genoeg af. Maar heb er 4 jaar mee doorgereden. Alleen met strenge nachtvorst soms even aan de lader, maar zodra het boven 0 was, nooit problemen, dus heb het maar zo gelaten :) 

Mijn ELM van autowolf is besteld. Ben benieuwd!  Zolang ze mij maar niet het exemplaar van Patman sturen ;) 

Share this post


Link to post
Share on other sites
31 minutes ago, iMAGE said:

Mijn ELM van autowolf is besteld. Ben benieuwd!  Zolang ze mij maar niet het exemplaar van Patman sturen ;) 

Ik zal de mijne pas versturen als jij em binnen hebt 😂

Share this post


Link to post
Share on other sites

Weet iemand toevallig of de Tunnelrat ELM Usb nog compatibel is met andere software dan Forscan zo ja welke? Ik heb er een paar geprobeerd maar krijg dan geen verbinding met de auto. Kabel wordt wel herkend, Heb het in beide modussen uitgeprobeerd (Hs/Ms). Zou wel makkelijk zijn om universeel wat uit te kunnen lezen.

Weet iemand of er wat meer info is over de instellingen in Forscan, ik kan het zo snel niet vinden op hun site. Ik ben gewend aan Vagcom/vcds van VW/Rosstech daar is de beschrijving een stuk uitgebreider van ook word er op de NL site gerrit speek.nl veel over uitgelegd. Is er iets vergelijkbaars voor Ford? Ik moet het verder nog even gaan uitproberen helaas was mijn laptop gecrasht dus moest deze eerst herstellen en ben er dus niet aan toegekomen om met de programmering te spelen.

Share this post


Link to post
Share on other sites
On 26-1-2019 at 16:00, Patman said:

Ik zal de mijne pas versturen als jij em binnen hebt 😂

Ik heb hem binnen! Dus je kunt hem versturen... ;)

Zo eerst eens even het stof van de laptop blazen. Drivers installeren en FORScan downloaden en installeren. Verder wordt het denk ik pas donderdag aangezien de auto morgen eerst naar de dealer gaat om de dakspoiler te laten spuiten. 

 

Share this post


Link to post
Share on other sites

Ben ook maar eens aan de slag gegaan, gaat niet helemaal lekker haha.

Maar ligt zo te lezen ook aan de software.

Share this post


Link to post
Share on other sites

Welke versie heb jij @keesevo ?

Hij vraagt trouwens welke Sync versie ik heb, hoe kom ik daar achter ?

Share this post


Link to post
Share on other sites

sync 1.1,heb een fiesta 2016 ...

Share this post


Link to post
Share on other sites
36 minutes ago, Tim.A said:

Welke versie heb jij @keesevo ?

Hij vraagt trouwens welke Sync versie ik heb, hoe kom ik daar achter ?

Forscan versie?

De 2.3.19

Share this post


Link to post
Share on other sites
57 minutes ago, Bnz said:

sync 1.1,heb een fiesta 2016 ...

Ah ok :-)  .. Ik heb trouwens lang niet al die opties in beeld die @Franciscus heeft ..

Ik krijg alleen dit ...

TI3pH4f.jpg

41 minutes ago, keesevo said:

Forscan versie?

De 2.3.19

 ok, dezelfde dus, ik krijg geen mode om te editen ...

Share this post


Link to post
Share on other sites

Franciscus heeft een MK8, en daarop werkt Forscan nog niet goed.

Ik zie dat je alleen een IPC As Built hebt, ipv IPC (MAIN?

Staat hij niet in DEMO o.i.d. want hij staat ook in het Spaans zo te zien.

 

Share this post


Link to post
Share on other sites
On ‎20‎-‎1‎-‎2019 at 15:19, keesevo said:

Software geeft het aan.

Heb hem vandaag weer even aan de auto gehad, schakelaar richting de rode ELM327 sticker is HS-CAN en schakelaar richting de zwarte kant met OBDII is MS-CAN

Heb het ook gelijk maar even opgeschreven.

Vreemde bij mij is, hij vraagt zet hem op HS zodra je gaat connecten (standaard Forscan vraag).
Als ik hem dus op HS zet zoals jij aan geeft krijg ik de melding dat de auto op "on" moet staan en kan die niet connecten.

Zet ik de schakelaar naar beneden (bij jou MS) dan doet die het wel.
Vervolgens zegt die "zet hem nu op MS" .. dan zet ik hem omhoog (naar de rode sticker, bij jou HS) en gaat die verder met de rest uitlezen.

Beetje vreemd niet ? Dat het bij mij andersom is ?

 

2 minutes ago, keesevo said:

Franciscus heeft een MK8, en daarop werkt Forscan nog niet goed.

Ik zie dat je alleen een IPC As Built hebt, ipv IPC (MAIN?

Staat hij niet in DEMO o.i.d. want hij staat ook in het Spaans zo te zien.

 

Nee had even een screenshot gejat van iemand. Zag hetzelfde uit.

Ik maak wel even een screenshot bij mij.
 

Share this post


Link to post
Share on other sites

Hij staat op Debug en niet op Demo.

Dit is bij het inladen. Waarbij je dus ziet als de switch niet goed staat de unable to connect melding komt.
Wat me sterk lijkt is dat bij mij HS en MS andersom zitten.

l4pzyvm.jpg

 

Dit is bij Configuration and programming.

Ik heb geen edit mogelijkheden.

TI3pH4f.jpg

 

Share this post


Link to post
Share on other sites

Misschien staan de schakelaars niet hetzelfde, geen idee.

Wellicht dat het er daarom ook niet op staat, maar maakt op zich niet uit, Forscan geeft het zelf aan zoals je ziet.

Je ziet nu staan IPC Central Configuration (Main), selecteer die en druk op het blauwe pijltje links onderin, dan kom je een stuk verder.

Share this post


Link to post
Share on other sites
43 minutes ago, Tim.A said:

Hij staat op Debug en niet op Demo.

Dit is bij het inladen. Waarbij je dus ziet als de switch niet goed staat de unable to connect melding komt.
Wat me sterk lijkt is dat bij mij HS en MS andersom zitten.

l4pzyvm.jpg

 

Dit is bij Configuration and programming.

Ik heb geen edit mogelijkheden.

TI3pH4f.jpg

 

Jawel hoor, klik maar op IPC Central Configuration en dan ‘play’ linksonderin. Dan kan je em bovenin aanpassen

 

edit Kees was me net voor...

Share this post


Link to post
Share on other sites

×