Jump to content
Fiestaclub.nl
martn

FordPass Connect werk niet

Recommended Posts

Dag allen,

Ik vroeg mij af of hier toevallig mensen aanwezig zijn wie het al gelukt is om FordPass Connect te koppelen, tussen hun telefoon en auto om bijvoorbeeld op afstand de auto te openen. Ik heb de handleidingen al een aantal keer gevolgd, meermaals alles gereset, maar krijg geen verbinding. Er komt geen icoontje van FordPass te voorschijn op mijn infotainment systeem. Iemand die dit wel is gelukt of het zelfde probleem ervaart?

Martijn

Share this post


Link to post
Share on other sites

Heb wel het icoontje erbij staan en hij houd ook de olie kwaliteit, verbruik, km stand en storingen bij op de telefoon.

Maar het connect teken in de rechter hoek van de navigatie krijg ik niet, mogelijk heeft dat te maken dat ik geen modem in de auto heb zitten ... althans dat was mijn gedachte tenzij men de WIFI het modem noemt .... bij FORD ....... afijn lees met je mee voor de full opties  :-D

Ron.

Share this post


Link to post
Share on other sites

Ik kan alleen maar de standaard features gebruiken die ieder kan gebruiken. Geen enkele mogelijkheid voor km stand, verbruik etc. Kun je de gereden kilometers in de app zien? Dat zou heel mooi zijn.

Ford support zegt dat het aan hun app ligt, ik heb het met meerdere iPhones geprobeerd en het lukt nergens mee. Gezien alle recensies zal dit inderdaad een issue zijn van de app-makers. Nu maar wachten op een nieuwe update...

Share this post


Link to post
Share on other sites

Martijn, ik heb geen Iphone maar Android en wat ik zie is,

Brandstofniveau, Huidige KM stand, Oliekwaliteit, Live Traffic ingeschakeld .... maar heb mijn twijfels of dat werkt want dan zou je op het display in de auto daar een frutseltje rechts boven in het scherm moeten kunnen zien volgens FORD.(en die zie ik niet )

En verder via Berichten wat waarschuwingen die ik heb gehad o.a. controle bandenspanning systeem wat de oorzaak was van het wisselen van de banden (winter)

Wel vreemd dat Ford zelf zegt dat hun APP niet geweldig werkt terwijl ik een mail kreeg om deze te gaan gebruiken omdat de FORD SERVICE APP niet meer ondersteund zou worden.

Ron

Share this post


Link to post
Share on other sites

Voor zover ik begrepen heb wordt nu de Focus ondersteunt, Fiesta zou dit jaar nog moeten volgen. Maar dat zal wel 2019 worden. Ik kan zelf de basisdingen zien in Android (HTC 10/OnePlus 6T).
Wel opvallend, de laatste maanden blijft de oliekwaliteit hangen op 66%. Om nou te zeggen dat het veel toevoegd, mwah.

Share this post


Link to post
Share on other sites
Just now, JWE said:

Voor zover ik begrepen heb wordt nu de Focus ondersteunt, Fiesta zou dit jaar nog moeten volgen. Maar dat zal wel 2019. Ik kan zelf de basisdingen zien in Android (HTC 10/OnePlus 6T. 
Wel opvallend, de laatste maanden blijft de oliekwaliteit hangen op 66%. Om nou te zeggen dat het veel toevoegd, mwah.

Het zou ook voor de Fiesta moeten werken, het draait puur om SYNC3. Ik lees dat er heel veel problemen mee zijn, alle type Fords. Ook auto’s waar het eerst wel werkte en nu niet meer. Afwachten dus en hopen op goede updates.

Share this post


Link to post
Share on other sites

Dit gaat alleen volledig werken als je een embedded modem in de auto hebt. Dan heb je dus ook een wifi hotspot en daar werkt die Ford app prima mee. Als je dit modem niet hebt dan werkt de app alleen beperkt als je je telefoon via usb koppelt. 

Ik had afgelopen vakantie in Amerika een Mustang met wifi hotspot en daar werkte de app grandioos mee. Had zelfs, na registratie, internet in de auto wat ook super werkte 👍🏻

Share this post


Link to post
Share on other sites
10 minutes ago, Mtlfrk said:

Dit gaat alleen volledig werken als je een embedded modem in de auto hebt. Dan heb je dus ook een wifi hotspot en daar werkt die Ford app prima mee. Als je dit modem niet hebt dan werkt de app alleen beperkt als je je telefoon via usb koppelt. 

Ik had afgelopen vakantie in Amerika een Mustang met wifi hotspot en daar werkte de app grandioos mee. Had zelfs, na registratie, internet in de auto wat ook super werkte 👍🏻

Yes, dat weet ik! Ieder SYNC3 systeem in de nieuwe Fords heeft dit er standaard in zitten. Het icoontje verschijnt ook maar verdwijnt na een aantal seconden weer. Ford geeft aan dat dit niet aan het modem ligt maar aan hun app. Waarschijnlijk een issue wat al vaker voorbij is gekomen.

Share this post


Link to post
Share on other sites

Ah ok, duidelijk. Zal morgen eens kijken of dat bij mij ook zo is. Eerlijk gezegd gebruik ik het niet omdat het bijzonder weinig toevoegt 

Share this post


Link to post
Share on other sites
26 minutes ago, Mtlfrk said:

Ah ok, duidelijk. Zal morgen eens kijken of dat bij mij ook zo is. Eerlijk gezegd gebruik ik het niet omdat het bijzonder weinig toevoegt 

Ik vond het eerst ook niet interessant maar zag dat er een aantal nieuwe updates aankomen, die trokken mijn aandacht. Vandaar dat ik er dus ook achter kwam dat het niet werkte.

Share this post


Link to post
Share on other sites

Vandaag de iPhone gekoppelt via usb, bij mij werkt het Ford pass gewoon. De app verschijnt op het scherm en blijft daar ook gewoon staan en is ook te bedienen via de sync...

Share this post


Link to post
Share on other sites
5 minutes ago, Mtlfrk said:

Vandaag de iPhone gekoppelt via usb, bij mij werkt het Ford pass gewoon. De app verschijnt op het scherm en blijft daar ook gewoon staan en is ook te bedienen via de sync...

Top! Bedankt voor de informatie. Het gaat eigenlijk alleen om het koppelen, dat lukt niet bij auto’s. Dus hopen dat het binnenkort een keertje lukt, dan zijn we daar van af!

Share this post


Link to post
Share on other sites

Schiet me ineens te binnen, je hebt toevallig niet je apple car play functie ingeschakelt staan? Als dit zo is dan werkt die ford app sync niet zo lekker 😉

Zomaar een wilde gedachte hoor......

Share this post


Link to post
Share on other sites
On 28-12-2018 at 08:55, Mtlfrk said:

Schiet me ineens te binnen, je hebt toevallig niet je apple car play functie ingeschakelt staan? Als dit zo is dan werkt die ford app sync niet zo lekker 😉

Zomaar een wilde gedachte hoor......

Klopt inderdaad, die moet uit staan. Uitgezet en ook eens na een reset naar fabrieksinstellingen geprobeerd zonder CarPlay in te schakelen. Niets helpt helaas. Bedankt weer!

Share this post


Link to post
Share on other sites

×