Jump to content
Fiestaclub.nl
JanvT

Startknop Fiesta 16 tdci titanium weigert steeds vaker

Recommended Posts

Ik heb een Fiesta16 tdci Titanium 2014.

ik heb steeds vaker problemen met het starten met de start/stop knop. Die weigert steeds vaker. Je hoort wel een klik en alle lampjes zijn aan...maar starten ho maar. 

Iemand enig idee waar dat aan kan liggen?

Share this post


Link to post
Share on other sites

Niet een probleem waar ik bekend mee ben maar het eerste waar ik aan denk is een bcm update. Deze regelt volgens de startknop.

Share this post


Link to post
Share on other sites
17 hours ago, Paul87 said:

Weigeren heb ik geen last van, wel soms dat hij vertraagd start. 

Dat kan gewoon voorgloeien zijn. Doet mijn Volvo ook bij koud weer.

Share this post


Link to post
Share on other sites
41 minutes ago, marcnij said:

Dat kan gewoon voorgloeien zijn. Doet mijn Volvo ook bij koud weer.

Precies er wordt alleen niet altijd aan gedacht 

Share this post


Link to post
Share on other sites
57 minutes ago, marcnij said:

Dat kan gewoon voorgloeien zijn. Doet mijn Volvo ook bij koud weer.

 

15 minutes ago, BlackFocus said:

Precies er wordt alleen niet altijd aan gedacht 

Vergeten te vermelden ik heb geen diesel, maar een 1.6 sport. Dacht wellicht dat het in het elektrische gedeelte zou kunnen zitten. 

Share this post


Link to post
Share on other sites
9 minutes ago, Paul87 said:

 

Vergeten te vermelden ik heb geen diesel, maar een 1.6 sport. Dacht wellicht dat het in het elektrische gedeelte zou kunnen zitten. 

Staat wel in je aanhef ???

Share this post


Link to post
Share on other sites

Ja...16 TDCI..is dus diesel..Voorgloeien? Ik dacht dat dat al lang niet meer nodig was. Maw: wachten met starten voor een paar minuten? Even sleutel omdraaien kan nl niet...ik heb geen sleutel maar een startknop en heb ook keyless-entry. Die startknop druk je in en start dan meteenals het goed is..of zoals in mijn geval doet hij dat vaak juist niet. 

Share this post


Link to post
Share on other sites

Aanvulling: niet alleen last van bij koude motor...

Share this post


Link to post
Share on other sites
On 30-12-2017 at 13:58, JanvT said:

Ik heb een Fiesta16 tdci Titanium 2014.

ik heb steeds vaker problemen met het starten met de start/stop knop. Die weigert steeds vaker. Je hoort wel een klik en alle lampjes zijn aan...maar starten ho maar. 

Iemand enig idee waar dat aan kan liggen?

Jan, al eens aan een slechtere accu gedacht! Zou dat kunnen na bijna 3-4jr??!! Ook die van Ford worden/kunnen eerder slechter worden als je pech heeft! :?  

Share this post


Link to post
Share on other sites

Ook de huidige Mondeo's hebben veel last van weigerende start/stop systemen door een zwakke(re) accu.

Capaciteit accu doormeten dus........

Share this post


Link to post
Share on other sites

Ik weet inmiddels de oorzaak: de schakelaar onder het koppelingspedaal gaf een storingsmelding. Wordt morgen verholpen👍

Share this post


Link to post
Share on other sites
On ‎5‎-‎1‎-‎2018 at 13:37, JanvT said:

Ik weet inmiddels de oorzaak: de schakelaar onder het koppelingspedaal gaf een storingsmelding. Wordt morgen verholpen👍

Schakelaar onder koppelingspedaal zojuist vernieuwd. Storing is er nu uit. Een defecte koppelingspedaalschakelaar i.c.m. aansturing met aansturing van het start/stop-systeem was dus de oorzaak. 

Share this post


Link to post
Share on other sites

Als het goed is moet je bij het starten je koppelingspedaal indrukken.

Indien hij niet registreerd dat je niet ontkoppeld hebt, zal de ecu het niet vrijgeven en dus niet starten.

Zou je problemen kunnen krijgen met je cruisecontrol.

 

Top dat je het even meld

Share this post


Link to post
Share on other sites

Dat is juist. Eerst de koppeling indrukken voordat hij start. Omdat de schakelaar onder het koppelingspedaal defect was functioneerde dat dus niet goed. Dan kun je op geen enkele manier zelf starten, want er is nergens een contact of contactsleutel. Diezelfde schakelaar stuurt ook het start/stop systeem aan. 

Maar goed. Het werkt allemaal weer prima. Door prima automonteur op de hoek later onderzoeken en repareren voor 30 euro.  Bij de dealer zou het 175 euro hebben gekost.👍

Share this post


Link to post
Share on other sites
On 6-1-2018 at 21:41, JanvT said:

Dat is juist. Eerst de koppeling indrukken voordat hij start. Omdat de schakelaar onder het koppelingspedaal defect was functioneerde dat dus niet goed. Dan kun je op geen enkele manier zelf starten, want er is nergens een contact of contactsleutel. Diezelfde schakelaar stuurt ook het start/stop systeem aan. 

Maar goed. Het werkt allemaal weer prima. Door prima automonteur op de hoek later onderzoeken en repareren voor 30 euro.  Bij de dealer zou het 175 euro hebben gekost.👍

Link, voor wat "how to"   ! 

https://www.dekkerautogroep.nl/Onderhoud/auto-informatie/Veel-gestelde-vragen ☝📎

Share this post


Link to post
Share on other sites

×