Sourcerer

SYNC vraagje

1 post in this topic

Beste mede rijders :wink:

Ik rij nu al een paar jaar de MK7.5, maar het stoort mij dat ik tot op heden de Siri Eyes free niet heb kunnen gebruiken. Nu begrijp ik dat dit de 5.8 (of is het 5.9) software update is?

Ik heb hier al een firmware voorbij zien schuiven, die is volgens mij bedoeld voor de SYNC 1.1 (die module heb ik -nog- niet).

Vraag 1: kan ik de SYNC 1.0 module updaten met de E1BT-14D544-AL update (5.8)?

Vraag 2: moet ik een bepaalde versie van de software draaien om die update uit te kunnen voeren?

Vraag 3: Ik heb het engineering menu (NAV+Menu) gevonden, daar staan voornamelijk zaken voor de navigatie in, ook wat informatie over de auto maar geen module nummers. Zijn er nog meer van dit soort menus?

Als dit een beetje werkt denk ik er over om een SYNC 1.1 module in de auto te zetten. Grappig dat de Ford dealer al sinds de verkoop beweert dat ze dat niet aan de gang kunnen krijgen, terwijl dit (zoals anderen al hebben uitgevonden) een module + software update is.

Graag hoor ik van jullie.

Groet,

 

Michel

Share this post


Link to post
Share on other sites