richard b

Fiesta MK8 Titanium Powershift Magnetic grey

629 posts in this topic

20 hours ago, Barbapapa said:

Dankjewel, 

met wat zoeken was het me al gelukt. ik ben al wel blij met de update dat je nu gewoon via het touchscreen je nummers kan doorspoelen.

de Auto youtube heeft gisteren een update gekregen waardoor je nu ook lokale mp4 bestanden kan afspelen.

Goed te horen dat het gelukt is krijg die youtube app niet aan de gang krijg alleen geluid over de radio geen beeld dus.

 

Share this post


Link to post
Share on other sites
4 hours ago, richard b said:

Goed te horen dat het gelukt is krijg die youtube app niet aan de gang krijg alleen geluid over de radio geen beeld dus.

 

Had ik ook..,ik kwam niet in het ontwikkelaars menu.

Moet je op het filmpje kijken, ik had het ook pas na 10x kijken in de gaten ,maar je moet ( op het filmpje bij 1:30 min) enkele keren vluchtig op het blauwe vlak drukken waar "over android auto" instaat en het tandwieltje en de 3 stippen.

Dan krijg je de melding dat je na zoveel klikken in het ontwikkelaars menu bent......,dan druk je op de 3 stippen en dan zal je zien dat er behalve  "help en feedback" en feedback verzenden"  er ook andere keuzes zijn bij gekomen.

Jij drukt dan op "ontwikkelaars instellingen" en vink dan ergens onderin het vakje "onbekende bronnen" aan.

Dan moet het werken.

Share this post


Link to post
Share on other sites

@henk68

heb ik gedaan nog steeds alleen geluid en geen beeld ,zal komend weekend nog eens een poging wagen.IK krijg hem ook niet te zien bij android auto in het display, wel de normale zaken muziek en wie gebeld of geappt heeft maar geen vermelding van YouTube auto.

Share this post


Link to post
Share on other sites
3 hours ago, richard b said:

@henk68

heb ik gedaan nog steeds alleen geluid en geen beeld ,zal komend weekend nog eens een poging wagen.IK krijg hem ook niet te zien bij android auto in het display, wel de normale zaken muziek en wie gebeld of geappt heeft maar geen vermelding van YouTube auto.

Hier werkte het direct, heb wel ook de vinkjes van 720 en 1080p aangezet bij ontwikkellaars modus. lokale mp4 filmpjes afspelen ging ook goed. iemand hier toevallig ook die wat meer specificaties over het display heeft ? 

Share this post


Link to post
Share on other sites